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FCC Statement

(Federal Communications Commission)

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in
a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not in-
stalled and used in accordance with the instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular installation. If this equipment does
cause harmful interference to radio or television reception, which can be determined by turning the equipment
off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

* Re orient or relocate the receiving antenna.

» Increase the separation between the equipment and receiver.

» Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
» Consult the service representative or an experienced radio/TV technician for help.

\ A/
2§
Warning

Use only shielded cables to connect I/O devices to this equipment. You are cautioned that changes or modifications not ex-
pressly approved by the manufacturer for compliance with the above standards could void your authority to operate the
equipment.
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IMPORTANT SAFETY INSTRUCTIONS

Follow basic safety precautions, including those listed below, to reduce the risk of fire, electric shock, and injury
to persons when using any electrical equipment:

1.

2.

Do not use this product near water, for example near a bath tub, wash bowl, kitchen sink or laundry tub, in a wet
basement or near a swimming pool.

Avoid using this equipment with a telephone line (other than a cordless type) during an electrical storm. There
may be a remote risk of electrical shock from lightning.

Do not use the telephone to report a gas leak in the vicinity of the leak.

Use only the power cord and batteries indicated in this manual. Do not dispose of batteries in a fire. They may
explode. Check with local codes for possible special disposal instructions.

This product is intended to be supplied by a Listed Power Unit (Full Range AC/DC Adapter - AC Input 100 -
240V, 50 - 60Hz/ DC Output 20V, 6.A (120W) minimum).

CAUTION

Always disconnect all telephone lines from the wall outlet before servicing or disassembling this equipment.

TO REDUCE THE RISK OF FIRE, USE ONLY NO. 26 AWG OR LARGER, TELE-

COMMUNICATION LINE CORD

This Computer’s Optical Device is a Laser Class 1 Product
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Instructions for Care and Operation
The notebook computer is quite rugged, but it can be damaged. To prevent this, follow these suggestions:

1. Don’tdrop it, or expose it to shock. If the computer falls, the case and the components could be damaged.

Do not expose the computer Do not place it on an unstable | Do not place anything heavy
to any shock or vibration. surface. on the computer.

2. Keep itdry, and don’t overheat it. Keep the computer and power supply away from any kind of heating ele-
ment. This is an electrical appliance. If water or any other liquid gets into it, the computer could be badly dam-

aged.

Do not expose it to excessive Do not leave it in a place Don’t use or store the com- Do not place the computer on
heat or direct sunlight. where foreign matter or mois- | puter in a humid environment. | any surface that will block the
ture may affect the system. Vents/Fan Intakes.

@
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3. Avoid interference. Keep the computer away from high capacity transformers, electric motors, and other
strong magnetic fields. These can hinder proper performance and damage your data.
4. Follow the proper working procedures for the computer. Shut the computer down properly and don't forget
to save your work. Remember to periodically save your data as data may be lost if the battery is depleted.
Do not turn off the power Do not turn off any peripheral | Do not disassemble the com- Perform routine maintenance
until you properly shut down devices when the computer is | puter by yourself. on your computer.
all programs. on.

5. Take care when using peripheral devices.

Use only approved brands of Unplug the power cord before
peripherals. attaching peripheral devices.
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Power Safety
The computer has specific power requirements:

ﬁ  Only use a power adapter approved for use with this computer.

Power Safety * Your AC/DC adapter may be designed for international travel but it still requires a steady,
Warning uninterrupted power supply. If you are unsure of your local power specifications, consult

Before you undertake your service representative or !ocal power company. .

S0 e el ¢ The power adapter may have either a 2-prong or a 3-prong grounded plug. The third prong

dures, make sure that is an important safety feature; do not defeat its purpose. If you do not have access to a

you have turned off the compatible outlet, have a qualified electrician install one.

power, and discon- » When you want to unplug the power cord, be sure to disconnect it by the plug head, not by

nected all peripherals its wire.

f‘er;g ﬁggéeslin(e';‘):'“ﬂ'“ig « Make sure the socket and any extension cord(s) you use can support the total current load

advf;abl e 1o also re- of all the connected devices.

W e, * Before cleaning the computer, make sure it is disconnected from any external power sup-

order to prevent acci- plIeS (l.e. AC/DC adap'[el’ or car adapter)

dentally turning the
machine on.

Do not plug in the power Do not use the power cord if | Do not place heavy objects
cord if you are wet. it is broken. on the power cord.
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Battery Precautions

Only use batteries designed for this computer. The wrong battery type may explode, leak or damage the computer.

Do not remove any batteries from the computer while it is powered on.

Do not continue to use a battery that has been dropped, or that appears damaged (e.g. bent or twisted) in any way. Even
if the computer continues to work with a damaged battery in place, it may cause circuit damage, which may possibly
result in fire.

Recharge the batteries using the notebook’s system. Incorrect recharging may make the battery explode.

Do not try to repair a battery pack. Refer any battery pack repair or replacement to your service representative or qual-
ified service personnel.

Keep children away from, and promptly dispose of a damaged battery. Always dispose of batteries carefully. Batteries
may explode or leak if exposed to fire, or improperly handled or discarded.

Keep the battery away from metal appliances.

Affix tape to the battery contacts before disposing of the battery.

Do not touch the battery contacts with your hands or metal objects.

\ A/
A&
Battery Disposal & Caution
The product that you have purchased contains a rechargeable battery. The battery is recyclable. At the end of its useful life,

under various state and local laws, it may be illegal to dispose of this battery into the municipal waste stream. Check with
your local solid waste officials for details in your area for recycling options or proper disposal.

Danger of explosion if battery is incorrectly replaced. Replace only with the same or equivalent type recommended by the
manufacturer. Discard used battery according to the manufacturer’s instructions.

1
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Cleaning

Do not apply cleaner directly to the computer; use a soft clean cloth.
Do not use volatile (petroleum distillates) or abrasive cleaners on any part of the computer.

Servicing

Do not attempt to service the computer yourself. Doing so may violate your warranty and expose you and the
computer to electric shock. Refer all servicing to authorized service personnel. Unplug the computer from the
power supply. Then refer servicing to qualified service personnel under any of the following conditions:

»  When the power cord or AC/DC adapter is damaged or frayed.

 If the computer has been exposed to rain or other liquids.

 If the computer does not work normally when you follow the operating instructions.

 If the computer has been dropped or damaged (do not touch the poisonous liquid if the LCD panel breaks).
 If there is an unusual odor, heat or smoke coming from your computer.

NG
L&

Removal Warning

When removing any cover(s) and screw(s) for the purposes of device upgrade, remember to replace the cover(s) and
screw(s) before turning the computer on.

VIl
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Travel Considerations

Packing
As you get ready for your trip, run through this list to make sure the system is ready to go:

Check that the battery pack and any spares are fully charged.

Power off the computer and peripherals.

Close the display panel and make sure it's latched.

Disconnect the AC/DC adapter and cables. Stow them in the carrying bag.

The AC/DC adapter uses voltages from 100 to 240 volts so you won't need a second voltage adapter. However,
check with your travel agent to see if you need any socket adapters.

Put the notebook in its carrying bag and secure it with the bag’s straps.

If you're taking any peripherals (e.g. a printer, mouse or digital camera), pack them and those devices’ adapters
and/or cables.

8. Anticipate customs - Some jurisdictions may have import restrictions or require proof of ownership for both hard-
ware and software. Make sure your “papers” are handy.

SN
ZAS

Power Off Before Traveling

agrwnE

N o

Make sure that your notebook is completely powered off before putting it into a travel bag (or any such container). Putting a
notebook which is powered on in a travel bag may cause the Vents/Fan Intakes to be blocked. To prevent your computer
from overheating make sure nothing blocks the Vent/Fan Intakes while the computer is in use.
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On the Road

In addition to the general safety and maintenance suggestions in this preface, and Chapter 8: Troubleshooting,
keep these points in mind:

Hand-carry the notebook - For security, don’t let it out of your sight. In some areas, computer theft is very
common. Don’t check it with “normal” luggage. Baggage handlers may not be sufficiently careful. Avoid knock-
ing the computer against hard objects.

Beware of Electromagnetic fields - Devices such as metal detectors & X-ray machines can damage the com-
puter, hard disk, floppy disks, and other media. They may also destroy any stored data - Pass your computer and
disks around the devices. Ask security officials to hand-inspect them (you may be asked to turn it on). Note:
Some airports also scan luggage with these devices.

Fly safely - Most airlines have regulations about the use of computers and other electronic devices in flight.
These restrictions are for your safety, follow them. If you stow the notebook in an overhead compartment, make
sure it’s secure. Contents may shift and/or fall out when the compartment is opened.

Get power where you can - If an electrical outlet is available, use the AC/DC adapter and keep your battery(ies)
charged.

Keep itdry - If you move quickly from a cold to a warm location, water vapor can condense inside the computer.
Wait a few minutes before turning it on so that any moisture can evaporate.
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Developing Good Work Habits

Developing good work habits is important if you need to work in front of the computer for long periods of time.
Improper work habits can result in discomfort or serious injury from repetitive strain to your hands, wrists or
other joints. The following are some tips to reduce the strain:

» Adjust the height of the chair and/or desk so that the keyboard is at or slightly below the
level of your elbow. Keep your forearms, wrists, and hands in a relaxed position.

» Your knees should be slightly higher than your hips. Place your feet flat on the floor or on
a footrest if necessary.

» Use a chair with a back and adjust it to support your lower back comfortably.

 Sit straight so that your knees, hips and elbows form approximately 90-degree angles
when you are working.

» Take periodic breaks if you are using the computer for long periods of time.

Remember to:

 Alter your posture frequently.

 Stretch and exercise your body several times a day.

» Take periodic breaks when you work at the computer for long periods of time. Frequent
and short breaks are better than fewer and longer breaks.

Xl
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Lighting
Proper lighting and a comfortable viewing angle can reduce eye strain and shoulder and neck muscle fatigue.

» Position the display to avoid glare or reflections from overhead lighting or outside sources of light.

» Keep the display screen clean and set the brightness and contrast to levels that allow you to see the screen clearly.
» Position the display directly in front of you at a comfortable viewing distance.

» Adjust the display-viewing angle to find the best position.

LCD Screen Care

To prevent image persistence on LCD monitors (caused by the continuous display of graphics on the screen for
an extended period of time) take the following precautions:

» Set the Windows Power Plans to turn the screen off after a few minutes of screen idle time.

» Use a rotating, moving or blank screen saver (this prevents an image from being displayed too long).
» Rotate desktop background images every few days.

» Turn the monitor off when the system is not in use.

Cable TV Safety
If you have included a TV Tuner in your purchase option then pay careful attention to the following:

» Make sure that your CATV system installer has connected the Coaxial cable shield to the grounding system of the
building, as close to the point of cable entry as practical.

» This reminder is provided to call the CATV system installer’s attention to Article 820-93 of the NEC (Section 54, Part
| of the Canadian Electrical Code).

e The TV antenna supplied with any TV Tuner module is intended for indoor use only. Please do not use your TV Tuner
module outdoors.

Xl
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Quick Start Guide

Chapter 1. Quick Start Guide

Overview

This Quick Start Guide is a brief introduction to the basic features of your computer, to navigating around the
computer and to getting your system started. The remainder of the manual covers the following:

» Chapter 2 A guide to using some of the main features of the computer e.g. the storage devices (hard disk,
optical device, 7-in-1 card reader, ExpressCard/34/54), Application Hot Key, TouchPad &
Mouse, Audio Features & Printer.

e Chapter 3  The computer’s power management options.

e Chapter 4  The installation of the drivers and utilities essential to the operation or improvement of some of the
computer’s subsystems.

e Chapter 5  An outline of the computer’s built-in software or BIOS (Basic Input Output System).

» Chapter 6 Instructions for upgrading your computer.

e Chapter 7 A quick guide to the computer’s Wireless LAN, Bluetooth, PC Camera, Intel Turbo Memory,
TV Tuner, Security modules (some of which may be optional depending on your purchase config-
uration).

* Chapter 8 A troubleshooting guide.

» Appendix A Definitions of the interface, ports/jacks which allow your computer to communicate with external
devices.

» Appendix B Information on the NVIDIA Video driver controls.

» Appendix C The computer’s specification.

» Appendix D Information on the Window’s XP OS.

. |
Overview 1 -1
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Advanced Users

If you are an advanced user you may skip over most of this Quick Start Guide. However you may find it useful
to refer to “Drivers & Utilities” on page 4 - 1, “BI0OS Utilities” on page 5 - 1 and “Upgrading The Computer”
on page 6 - 1 in the User’s Manual. You may also find the notes marked with a /# of interest to you.

Beginners and Not-So-Advanced Users
e If you are new to computers (or do not have an advanced knowledge of them) then
Notes the information contained in this Quick Start Guide should be enough to get you up
: and running. Eventually you should try to look through all the documentation (more
Check the light colored detailed d .. fthe f . d | din th
boxes with the mark etailed descriptions of the functions, setup and system controls are covered in the
above to find detailed remainder of the User’s Manual), but do not worry if you do not understand every-
information about the || thing the first time. Keep this manual nearby and refer to it to learn as you go. You
computer’s features. may find it useful to refer to the notes marked with a ~#as indicated in the margin.
For a more detailed description of any of the interface ports and jacks see “Interface
(Ports & Jacks)” on page A - 1.

Warning Boxes

No matter what your level please pay careful attention to the warning and safety information indicated by the
2& symbol. Also please note the safety and handling instructions as indicated in the Preface.

Not Included

Operating Systems (e.g. Windows Vista/ Windows XP etc.) and applications (e.g. word processing, spreadsheet
and database programs) have their own manuals, so please consult the appropriate manuals.

1-2 Overview
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Model Differences

This notebook series includes two different design types, however only one design is pictured in this manual.

4

Drivers

If you are installing new system software, or are re-configuring your computer for a different system, you will need to install
the appropriate drivers. Drivers are programs which act as an interface between the computer and a hardware component
e.g. a wireless network module. It is very important that you install the drivers in the order listed in Table 4 - 1, on page 4
- 3. You will be unable to use most advanced controls until the necessary drivers and utilities are properly installed. If your
system hasn'’t been properly configured (your service representative may have already done that for you), refer to “Drivers
& Utilities” on page 4 - 1 for installation instructions.

Intel Turbo Memory Module

If you have included an Intel Turbo Memory (Robson) NAND flash memory card module in your purchase option, then you
will need to enable the option in the BIOS (see “Advanced Chipset Control > Intel Robson (Advanced Menu)” on
page 5 - 8) BEFORE installing the Windows Vista operating system software (do not enable this option in Windows XP or
on a Windows Vista operating system that has been installed without the option enabled).

Ports and Jacks

See “Ports and Jacks” on page A - 2 for a description of the interface (ports & jacks) which allow your computer to com-
municate with external devices, connect to the internet etc.

Overview 1 -3



Quick Start Guide

System Software

Your computer may already come with system software pre-installed. Where this is not the case, or where you
are re-configuring your computer for a different system, you will find the following operating systems are sup-
ported:

Operating System & Version Note

*Windows XP (Home Edition or Professional)

Windows Vista (64-bit) Home Basic Edition In order to run Windows Vista without limitations or
Windows Vista (64-bit) decreased performance, your computer requires a minimum

Home Premium/Business/Enterprise/Ultimate Editions 1GB of system memory (RAM).

Table 1 -1 - Operating Systems Supported

*Note: For information on the Windows XP OS (specifically power, video and driver information) see “Win-
dows XP Information” on page D - 1.

. |
1 -4 Overview
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System Startup

1. Remove all packing materials. Z

2. Place the computer on a stable surface. Shutdown

3. Securely attach any peripherals you want to use with the notebook (e.g. keyboard Note that you should
and mouse) to their ports. always shut your com-

4. Attach the AC/DC adapter to the DC-In jack at the rear of the computer, then plug puter down by choos-
the AC power cord into an outlet, and connect the AC power cord to the AC/DC ing the Shut Down
adapter. command from the

5. Move the LCD latches at the front of the computer outwards towards the sides of the Lock Button Menu in
computer to release the top cover. Windows Vista. This

6. Raise the lid/LCD to a comfortable viewing angle, and press the power button. will help prevent hard

disk or system prob-
lems.

7. Adjust the LCD panel to a comfortable viewing angle.

Figure 1 -1 - AC/DC Adapter In

System Startup 1-5
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Figure 1 - 2 System Map: LCD Panel Open

LCD Panel Open

NG
L&

Wireless Device

=

Optional Built-In PC

5 Eggera Operation Aboard

3. Hot Key Buttons Alfcrait

4. Power Button The use of any portable elec-

5. Keyboard tronic transmission devices

6. TouchPad and (e.g. WLAN or Bluetooth)
Buttons aboard aircraft is usually pro-

. . hibited. Make sure any wire-

7. Fingerprint Reader less modules are OFF if you
Module (optional) are using the computer

8. LED Indicators aboard aircraft.

9. Built-In Microphone

Use the appropriate function
key combination (see

) to toggle
power to any wireless mod-
ules, and check the LED indi-
cators to see if any modules
are powered on or not (see

).

1 -6 System Map: LCD Panel Open



LED Indicators

The LED indicators on the computer display helpful information about the current status of the computer.

Quick Start Guide

Icon Color Description Icon Color Description
Green The Computer is On Orange The Battery is Charging
Blinking . Blinking | The Battery has Reached Critically Low

D/d) Green The Computer is In Sleep Mode m Orange Power Status

Orange The AC/DC Adapter is Plugged In Green The Battery is Fully Charged

@ Green Number Lock is Activated ﬁ Green Hard Disk Activity

Green Caps Lock is Activated Orange The Bluetooth Module is Powered On

()
Green Scroll Lock is Activated Green The WLAN Module is Powered On

Table 1 -2 - LED Indicators

LED Indicators 1 -7
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Hot Key Buttons & Keyboard Activate the Number Lock feature by pressing the
Num Lk key at the top right of the keyboard. You may

check if Number Lock is enabled or not by looking at
the LED status indicators.

These buttons give instant access to the default Inter-
net browser and e-mail program, and to a user-defined
application, with one quick button press. To use the
“user-defined application Hot Key Button”, you must
install the driver (see “Hot Key” on page 4 - 5). See o i o G

“Application Hot Key” on page 2 - 8 for configuration S L ) =

Instructions. : | Num Lk & Scr Lk Keys

Hot Key Function
B4 Activate the Default E-Mail Browser | Figure 1 - 3 - Keyboard
w Activate the Default Internet Program
LR Activate thg user specified application e.g. Special Characters
Microsoft Word or Excel

Some software applications allow the number-keys to be

used with Alt to produce special characters. These spe-
cial characters can only be produced by using the nu-
meric keypad. Regular number keys (in the upper row of

The keyboard has a numerical keypad for gasy numer- the keyboard) will not work. Make sure that Num Lk is
ic data input, and features Function Keys to allow you on.
to change operational features instantly.

Table 1 - 3 - Hot Key Buttons

1 - 8 Hot Key Buttons & Keyboard
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Function/Hot Key Indicators

The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition to the
basic function key combinations; visual indicators (see the table below) are available when the hot key utility is in-

stalled (see “Hot Key” on page 4 - 5). After installing the driver an icon & will appear in the taskbar.

Fn Keys Function Fn Keys Function
Fn + ~ Play/Pause (in Audio/Video Programs) Fn + F7 Display Toggle

— = Fn + Brightness Decrease/
Fn+F1 TouchPad Toggle @ _\\\Q_ F8/F9 Increase

Turn LCD Backlight Off Fn + PC Camera Power . .

Fn+F2 (Press a key to or use TouchPad to turn on) F10 Toggle " “B' ° _‘4&
Fn + F3 Mute Toggle I ® I'::rll+ WLAN ¥odu||e Power ((T)) ®Q

Volume *  On  Yolume * Mute oggle s = @ Radioon

Fn + Bluetooth Module Power
Fn + F4 Sleep Toggle F12 Toggle : .
Fn + Volume Decrease/ Fn+ Scr

FSIF6 Increase TN Lk Scroll Lock Toggle

Table 1 - 4 - Function/Hot Key Combo Indicators

Function/Hot Key Indicators 1 -9
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Figure 1 - 4 System Map: Front & Rear Views

Front View

=

LCD Latches

Line-In Jack

Headphone-Out

Jack

Microphone-In Jack

S/PDIF-Out Jack

LED Indicators

Infrared &

Consumer Infrared

Transceiver

8. Vent/Fan Intake/ Overheating
Outlet

9. 7-Pin S-Video-Out
Jack

10. DVI-Out Port USB Ports

11. 2 * USB 2.0 Ports

12. DC-In Jack

13. Serial Port

w N

No oA

To prevent your computer from overheating make sure nothing blocks the Vent/Fan In-
take/Outlet while the computer is in use.

Note that the connections to the USB ports only fit one way, do not force them.

1-10 System Map: Front & Rear Views
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System Map: Right View Figure 1- 5

Right View

Express Card Slot
7-in-1 Card Reader
2*USB 2.0 Ports
Mini-IEEE 1394 Port
RJ-11 Phone Jack
RJ-45 LAN Jack
CATV Antenna Jack
(Enabled With TV
The Mini-IEEE 1394 port only supports SELF POWERED IEEE 1394 devices. Tuner Only)

8. Speaker

NoughswbhpE

Mini-IEEE 1394 Port

ExpressCard Slot

The ExpressCard Slot accepts either ExpressCard/34 or ExpressCard/54 formats.

7-in-1 Card Reader 'I:f

7 \§
The card reader allows you to use the most popular digital storage card formats: USB Ports
MMC (MultiMedia Card) / SD (Secure Digital) / MS (Memory Stick) /

MS Pro (Memory Stick Pro) / MS Duo (requires PC adapter) / Note that the connec-

Mini SD (requires PC adapter) / RS MMC (requires PC adapter) tions to the USB ports
only fit one way, do not

force them.

System Map: Right View 1 - 11
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Figure1-6
Left View

=

Speaker

Security Lock Slot
3. Optional Device
Drive Bay

(for CD/DVD Device,
see page 2 - 3)

N

System Map: Left View

Changing DVD Regional Codes CD/DVD Emergency Eject

Go to the Control Panel and double-click If you need to manually eject a CD/DVD
Device Manager (Hardware and Sound), (e.g. due to an unexpected power inter-
then click the + next to DVD/CD-ROM ruption) you may push the end of a
drives. Double-click on the DVD-ROM de- straightened paper clip into the emer-
vice to bring up the Properties dialogue box, gency eject hole. Do not use a sharp-
and select the DVD Region (tab) to bring up ened pencil or any object that may
the control panel to allow you to adjust the re- break and become lodged in the hole.
gional code (see “DVD Regional Codes” on Don't try to remove a floppy disk/CD/
page 2 - 5). DVD while the system is accessing it.
This may cause the system to “crash”.

DVD region detection is device dependent,
not OS-dependent. You can select your mod-
ule’s region code 5 times. The fifth selection
is permanent. This cannot be altered even if
you change your operating system or you
use the module in another computer.

1-12 System Map: Left View
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System Map: Bottom View Figure 1- 7

Bottom View

1. Vent/Fan Intake/Out-
let

2. Battery

3. Optical Device
Release Latches

4. Component Bay
Cover

5. Infrared &
Consumer Infrared
Transceiver

6. Sub Woofer

Battery Information

Always completely discharge, then fully charge, a new battery before using it. Completely

discharge and charge the battery at least once every 30 days or after about 20 partial dis-
charges. See “Battery Information” on page 3 - 10 for full instructions.

System Map: Bottom View 1 - 13
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Windows Vista Start Menu & Control Panel

Most of the control panels, utilities and programs within Windows Vista (and most other Windows versions) are
accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk
drive, and a shortcut will usually be placed in the Start menu and/or the desktop. You can customize the look of
the Start menu by right-clicking the Start menu and selecting Properties from the menu.

‘@ Default Programs Ry

#[' Windows Update
|

I Open
Explore
Search...

Properties

Programs »

| Open All Users

m‘ Explore All Users

[ T T =

Tan | Yot s, | et drns | Tocrs

Network Connections

Printers

er Downica

¥ AN Progrmms

Figure 1 - 8 - Start Menu & Control Panel

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control
Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features
in Windows (e.g. power, video, network, audio etc.). Windows Vista provides basic controls for many of the fea-
tures, however many new controls are added (or existing ones are enhanced) when you install the drivers listed
in Table 4 - 1, on page 4 - 3. To see all controls it may be necessary to toggle off Category View.

. |
1 - 14 Windows Vista Start Menu & Control Panel
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Video Features

You can configure display options, from the Display Settings control panel in Windows as long as the appro-
priate video driver is installed. For more detailed video information see “NVIDIA Video Driver Installation™
on page B - 1.

To access Display Settings in Windows:

Click Start, and click Control Panel (or point to Settings and click Control Panel).

Click Adjust screen resolution under the Appearance and Personalization menu (or double-click
Personalization > Display Settings).

Move the slider to the preferred setting in Resolution: @ (Figure 1 - 9 on page 1 - 16).

Click the arrow, and scroll to the preferred setting In Colors: @(Figure 1 - 9 on page 1 - 16).

Click Advanced Settings (button) @ (Figure 1 - 9 on page 1 - 16).

Click GeForce..... (tab).

Click Start the NVIDIA Control Panel @ (Figure 1 - 9 on page 1 - 16) to access the control panel.

The NVIDIA Control Panel can also be accessed by right-clicking the desktop, and then clicking NVIDIA
Control Panel.

Z

Video Card Options

Note that card types, specifications and drivers are subject to continual updates and changes. Check with your service center for the latest
details on video cards supported.

Video Features 1 - 15
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Display Devices & Options
Besides the built-in LCD, you can also use an external VGA monitor (CRT)/external Flat Panel Display (con-
nected to the DVI-Out port) or TV (connected to the S-Video-Out jack) as your display device.

L. Generix PP Monitor on NVIDUA GeForce Go 7950

Besohation:
o a

1440 bry 900 praeks

8 -ﬁ{ -l Cancel

Lolors:
High Highvest (34 bat) 9
@

m.m,f.,.",‘e
Eoox Carred
...... = o ek, e 1

& Dnplay Settings %~ I Genesic PP Monitoe anct NVIDIA GeForee Go 7080 Propertion.  [o] | | o PV Comiral e ]
T - Bie g ew by
Moritor Aclagter Mordor — > & MbarcedVan
R e e T A e —
Draqy the icons 1 match your monfsr. densify Monitors — aretl #= | Select a Category...
. & T <€ e - =
ch 2 g
il | E] L HVIDIA, =
| 2 | westmionosmcmpn || [f— - =
LR o Sk 38 Mt
Cores Canigere 30 povfermnce anst

Figure 1 - 9 - Display Settings & NVIDIA Control Panel

NVIDIA Display Mode

Description

Single One display device is used.
Clone Both connected displays output the same view
Dualview Both connected displays are treated as separate devices, and act as a virtual desktop

Table 1 -5 - Display Modes Available

1-16 Video Features
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Quick Start Guide

The Power Options (Hardware and Sound menu) control panel icon in Windows (see page 1 - 14) allows you
to configure power management features for your computer. You can conserve power by means of power plans
and configure the options for the power button, sleep button, computer lid (when closed), display and sleep
mode from the left menu. Note that the Power saver plan may have an affect on computer performance.

Click to select one of the existing plans, or click Create a power plan in the left menu and select the options to
create a new plan. Click Change Plan Settings and click Change advanced power settings to access further con-

figuration options.

Pay attention to the instructions on battery care in “Battery Information” on page 3 - 10.

. —————Y

Creste 3 power plan

H0 Chose when o um o the
duplay

L Change when the computer
sleeps .

.
’ M-.-mrm

b As st

~ {3 f zaen

Select a power plan

Power g belp compuler’s p
conserve energy. Make a plan actie By selecting i, or

Battery lde: 999
Pefermance aas

(T -

Battery ide: 990999
M

Note: Sleep is the default power saving state in Windows Vista

Figure 1 - 10 - Power Options

Power Options 1-17
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Storage Devices, Mouse, Audio & Printer

Chapter 2. Storage Devices, Mouse, Audio &
Printer

Overview

Read this chapter to learn more about the following main features and components
of the computer:

Hard Disk Drive

Optical Device

7-in-1 Card Reader
ExpressCard Slot
Application Hot Key
TouchPad and Buttons/Mouse
Audio Features

Enabling Fast Infrared (FIR)
Adding a Printer

. |
Overview 2 - 1
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™ Hard Disk Drive

\ A/
’Ll‘ The hard disk drive is used to store your data in the computer. The hard disk can be
Power Safety taken out to accommodate other 2.5" serial (SATA) hard disk drives with a height

S et o8 of 9.5 mm. The hard disk @ is accessible from the bottom of your computer as seen

e EGE IRl below. Further details on removing and inserting the hard disk are available in “Up-

CeluleCRERIERREENEIAE  grading the Hard Disk Drive” on page 6 - 4.
computer please ensure

that the machine is not

connected to the AC
power, and that the ma-
chine is turned off. Also
ensure that all peripher-
al cables, including
phone lines, are discon-
nected from the comput-
er.

Figure2-1
Hard Disk Location

2 - 2 Hard Disk Drive
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Optical Device

There is a bay for a 5.25" optical (CD/DVD) device (12.7mm height). The actual de-
vice will depend on the model you purchased (see “Storage” on page C - 3). The
optical device is usually labeled “Drive D:” and may be used as a boot device if
properly set in the BIOS (see “Boot Menu” on page 5 - 13).

Loading Discs

To insert a CD/DVD, press the open button @ and carefully place a CD/DVD onto
the disc tray with label-side facing up (use just enough force for the disc to click onto
the tray’s spindle). Gently push the CD/DVD tray in until its lock “clicks” and you
are ready to start. The busy indicator @ will light up while data is being accessed,
or while an audio/video CD, or DVD, is playing. If power is unexpectedly interrupt-
ed, insert an object such as a straightened paper clip into the emergency eject hole
© to open the tray.

4

Sound Volume
Adjustment

How high the sound vol-
ume can be set depends
on the setting of the vol-
ume control within Win-
dows. Click the Volume
icon on the taskbar to
check the setting.

Peripherals must be
connected before you
turn on the system.

Figure 2 - 2

Optical Device

Optical Device 2 - 3
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Handling CDs or DVDs

\ A/

2§ Proper handling of your CDs/DVDs will prevent them from being damaged. Please
follow the advice below to make sure that the data stored on your CDs/DVDs can be

CD Emergency Eject
accessed.

If you need to manually

SRR e RETERCRR  Note the following:
an unexpected power

LICERT B CERpEVAR  «  Hold the CD or DVD by the edges; do not touch the surface of the disc.
SERENERCIERSERE  «  Use a clean, soft, dry cloth to remove dust or fingerprints.
fg{g'ﬂiﬁgrg‘g@ejce"g « Do not write on the surface with a pen.

e SENEE e ¢ Do not attach paper or other materials to the surface of the disc.
SeNeRE TEEEERETEl o Do not store or place the CD or DVD in high-temperature areas.
SUSERRENEIRE S SIIEEE  « Do not use benzene, thinner, or other cleaners to clean the CD or DVD.
S SRUERIEES . Do not bend the CD or DVD.

db lodged i :
ﬁ:‘e hoﬁfome =8 . Do not drop or subject the CD or DVD to shock.

Disk Eject Warning

Don't try to remove a
CD/DVD while the sys-
tem is accessing it. This
may cause the system
to “crash”.

.|
2 - 4 Optical Device
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DVD Regional Codes
To change the DVD regional codes see “Changing DVD Regional Codes” on

page 1 -12.

DVD Regional Coding
Table2-1
Reglon Geographlcal Location [General | DVD Region [Vlumes [ Driver | Details] DVD Reg|onal COdmg

Most DVDs are encoded for play in specific regions. To play a

1 USA, Canada regionslized DVD on your computer, you must set your DV dive to
Fpowﬁo‘:l::;slmmm that region by selecting a geographic area from the

2 Weste m Eu I’Ope, Japan f SOuth CAUTION “You can change the region a limited number of times.
After Changes remaining reaches zeno, you cannot change the region even

Afr|Ca, M |dd|e East & Egypt fyou relnsigal\ "J‘.l‘lndu‘.*.‘sgcr move your DVD \:Irhfs;ju1 a \:irﬁSrenl curwgpuler F - 2 3
Changes remaining: 5 Ig u re -
South-East Asia, Taiwan, South To changs ths cument region, sslect a geographic arsa, and then dlick OK DVD Reg ions

3 Korea, The Philippines, Indonesia, ‘

United Arab Emirates -
Hong Kong
es

Uruguay

4 South & Central America, Mexico, i 1

. V: City -
Australia, New Zealand Ameanth

Cument Region: W

5 N Korea, Russia, Eastern Europe, New Region:  [Region 1

India & Most of Africa
6 China

Optical Device 2 - 5
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4

Card Reader Cover

Make sure you keep the
cover in the card reader
when not in use. This
will help prevent foreign
objects and/or dust get-
ting in to the card read-
er.

Figure 2 -4
Right View

1. Card Reader

7-in-1 Card Reader

The card reader allows you to use some of the latest digital storage cards. Push the
card into the slot and it will appear as a removable device, and can be accessed in
the same way as your hard disk (s). Make sure you install the Card Reader driver
(see “Card Reader/ExpressCard” on page 4 - 5).

* MMC (MultiMedia Card) * MS Duo (requires PC adapter*)
» SD (Secure Digital) * Mini SD (requires PC adapter*)
e MS (Memory Stick) * RS MMC (requires PC adapter*)

e MS (Memory Stick Pro)

*Note: The PC adapters are usually supplied with these cards.

2 - 6 7-in-1 Card Reader
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ExpressCard Slot

The computer is equipped with an ExpressCard/34/54 slot that reads Express Card/ Z
34 and ExpressCard/54 formats. ExpressCards are the successors to PCMCIA (PC ExpressCard
Cards). Slot Cover

Make sure you keep the

ExpressCard/54 is used for applications which require a Ia_rger interface slot, 9. | .over in the Sprees
CompactFlash card reader. The number denotes the card width; 54mm for the EX- | card slot when not in
press Card/54 and 34mm for the ExpressCard/34. Make sure you install the Express- | use. This will help pre-

Card driver (see “Card Reader/ExpressCard” on page 4 - 5). vent foreign objects and/
or dust getting in to the

ExpressCard Slot.

_ _ Figure 2 -5
Inserting and Removing ExpressCards ExpressCard Slot
» Align the ExpressCard with the slot and push it in until it locks into place (as

pictured in the generic figure below). 1. Express Card

» Toremove an ExpressCard, simply press the card to eject it. Slot

ExpressCard Slot 2 - 7
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Application Hot Key

To configure a program to open when the application hot key (& button is pressed
(Windows Media Player is the default program), follow the instructions below.

4

Application.exe

You will need to locate the
actual application execut- 1. Double-click the hot key driver icon &l in the taskbar.

able (.exe) file, notjustthe § 5 Cjick Launch user specified application (button) #.
shortcut. To find the appli-

cation right-click its short-
cut on the desktop and
click Properties. Click the
shortcut (tab) and see
where the executable file is
located by clicking the
Open File Location (but-

ton). 3.

Hot Key Driver

If you click the close icon
[3, run the program from
the file location

(C:\Program Files
(x86)\Hotkey_Driver\Hotk
eyDriver.exe).

Figure 2 - 6 4. Browse to the directory where the desired application.exe program exists.

] 5. Double-Click on the program file or choose Open, and click OK (button).
Hot Key Driver 6. Press the application hot key button (& to open the program (as long as the hot
key driver is running in the taskbar - see Hot Key Driver in the sidebar).

2 - 8 Application Hot Key
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TouchPad and Buttons/Mouse

The TouchPad is an alternative to the mouse; however, you can also add a mouse to Z .
your computer through one of the USB ports. The TouchPad buttons function in Mouse Driver
much the same way as a two-button mouse. If you are using an exter-

. . nal mouse your operat-
Install the TouchPad driver (see page 4 - 5) and then double-click the TouchPad | ing system ?;ay b§ —_—

driver icon ] in the taskbar to configure the functions. You may then configure the || to auto-configure your
TouchPad tapping, buttons, scrolling, pointer motion and sensitivity options to your | mouse during its instal-

preferences. The TouchPad may be toggled on/off by means of the Fn + F1 key ';‘;gg f‘;rn‘c’t’i‘('%se”gs'iui::

combination. S
to check the device’s
user documentation for

¥ Mouse Praperties &= | | ¥ Mouse Properties == details
Buttons | Pointers | Pointer Options | Whesl | Hardware | ] Devics Settings | Buttons | Pointers | Pointer Options | Whe! | Hardware | ) Device Settings
o corligurction : Synaptics Poirting Device - v3.0.2 120ct06
Devices: [l Devices
& Right-handed Enabled | Name | Ped |
& Yes aptics TouchPad V6.2 'S/2
Left Right es ics TouchPad V6.2 PS/2
- Primary Click (Nommal Select, - Secondary Click (Cortext
Nomal Drag) Merw, Special Drag) Flgure 2 7
Double Click Speed b | peable | setings | Mouse Properties
Double-click the folder to test your setting. I the folder does not
open or close, try Using a slower setting.
Slow Fast = - Tray leon
"""""" ¢ Remove tray icon from taskbar £20PH
~ClickLock P i
I~ Tum on ClickLock Seting v @ zoem
& Animated tray icon in taskbar PT 4z0PM
Enables you to highlicht or drag withaut holding down the mouse button, To set. ==
briefly press the mouse button. Tao release. click the mouse button again.
www svnaplies com

TouchPad and Buttons/Mouse 2 - 9
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Audio Features

You can configure the audio options on your computer from the Sound - control
panel in Windows, or from the Realtek HD Audio Manager g icon in the taskbar/
control panel (right-click the taskbar icon gfjl to bring up an audio menu). The volume
may also be adjusted by means of the Fn + F5/F6 key combination.

4

Sound Volume
Adjustment

The sound volume level

is set using the volume

b . F 1| Realtek HD Audic Manager (==
control within Windows ﬂ]] Sl M
(and the volume func- Jﬁﬁ} Spesers | P Dwmm| . WUWE‘ e
tion keys on the comput- A T = :
er). Click the volume .:mrij 0 = ANALOG
icon in the taskbar to % System Sound Events @
check the Setting_ - Speaker Configuration | Sound Effects | Room Correction | Default Format |
— @ Windows Media Player .
a Speaker Configuration E] @ @ -
) | I g @
]"f; Volume Control r DIGITAL
-_ .E;E Sound Recorder ] \ '
Front left and right
‘ Right-click the icon i
' to access the menu
— above_ Virtusl Surroun d
3 REALTEK @
.
Figure 2 -8
Realtek Audio
Manager
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Enabling Fast Infrared (FIR)

If you wish to enable and use the fast infrared transceiver then follow the procedure out-
lined below.

Enable the FIR Device in the BIOS

Restart the computer.

Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.

Use the arrow keys to select the Advanced menu.

Select I/O Device Configuration and press Enter to open the sub-menu.

Select FIR Device and press the spacebar to set the option to Enabled.

Press F10 > Yes to save the changed BIOS information, exit the BIOS and restart the
computer.

o0k~ wNRE

Enable the FIR Device in Windows Vista

Click Start, and click Control Panel (or point to Settings and click Control Panel).
Double-click Infrared (Network and Internet).

Click Hardware (tab).

Click to select IrDA Fast Infrared Port, and click Properties (button).

Click Change Settings (General).

Click Advanced (tab) and select Infrared Transceiver A.

Change the Value to “HP HSDL-2300/3600".

Click OK > OK.

The FIR device will now be enabled.

©oNoORrWDNE

.|
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Parallel Printer

After setting up the print-
er attach the parallel ca-
ble to the printer.

Connect the printer's
parallel cable to the Par-
allel to USB converter,
and then plug the con-
verter into the USB port.

Turn ON the printer,
then turn ON the com-
puter.

Windows will identify the
printer and either load
one of its own drivers or
ask you to supply one.
Follow the on-screen in-
structions.

Adding a Printer

The most commonly used peripheral is a printer. The following conventions will
help you to add a printer; however it is always best to refer to the printer manual for
specific instructions and configuration options.

USB Printer

Most new printers have a USB interface connection. You may use any one of the
ports to connect the printer.

Install Instructions:

1.

aprwn

Set up the printer according to its instructions (unpacking, paper tray, toner/ink car-
tridge etc.).

Turn ON the computer.

Turn ON the printer.

Connect the printer’'s USB cable to one of the USB ports on the computer.
Windows will identify the printer and either load one of its own drivers or ask you
to supply one. Follow the on-screen instructions.

Parallel Printer

This is still a very common type of printer. The install instructions are in the sidebar
(you will need to purchase a parallel to USB converter).

2 - 12 Adding a Printer
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Chapter 3. Power Management P

Overview OS Note

To conserve power, especially when using the battery, your computer power man- | Power  management

L2 functions will vary slight-
agement conserves power by controlling individual components of the computer ly depending on your

(the monitor and hard disk drive) or the whole system. operating system. For
. more information it is
This chapter covers: best to refer to the user’s
» The Power Sources manual of your operat
ing system.
* Turning on the Computer
« Power Plans (Note: All pictures used

« Power-Saving States on the following pages
are from the Windows

» Configuring the Power Buttons Vista 0S))
» Battery Information

The computer uses enhanced power saving techniques to give the operating system
(OS) direct control over the power and thermal states of devices and processors. For
example, this enables the OS to set devices into low-power states based on user set-
tings and information from applications.

. |
Overview 3 - 1
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The Power Sources
The computer can be powered by either an AC/DC adapter or a battery pack.

3
. AC/DC Adapter

Use only the AC/DC adapter that comes with your computer. The wrong type of AC/
DC adapter will damage the computer and its components (see page C - 5).

1. Attach the AC/DC adapter to the DC-In jack at the rear of the computer.

2. Plug the AC power cord into an outlet, and then connect the AC power cord to the
AC/DC adapter.

3. Raise the lid/LCD to a comfortable viewing angle.

4. Press the power button to turn “On”.

Battery

The battery allows you to use your computer while you are on the road or when an
electrical outlet is unavailable. Battery life varies depending on the applications and
the configuration you're using. To increase battery life, let the battery discharge
completely before recharging (see “How do | completely discharge the battery?”
on page 3 - 14).

We recommend that you do not remove the battery. For more information on the bat-
tery, please refer to “Battery Information” on page 3 - 10.

. |
3 - 2 The Power Sources
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Turning on the Computer

Now you are ready to begin using your computer. To turn it on simply press the pow- Z
er button on the front panel. Shut Down

Note that you should al-
When the computer is on, you can use the power button as a Sleep/Hibernate hot- | ways shut your comput-
key button when it is pressed for less than 4 seconds (pressing and holding the power | erdown by choosing the
button for longer than this will force the computer to shut down). Use Power Op- | Shut Down command

. . . - . from the Lock Button
tions (Hardware and Sound menu) control panel in Windows Vista to configure | vianu in Windows Vis-

this feature. ta. This will help prevent
hard disk or system
problems.

/ | Connect To Switch User

Log Off
Forced Off Control Panel o

Default Programs Restart

Sleep

If the system “hangs”, and the Ctrl + Alt + Del key combination doesn’t work, press the pow- et St
er button for 4 seconds, or longer, to force the system to turn itself off. = Hibemate

Shut Down
l-'.'ﬁ’ JETINGE

= R

Power Button Sleep

Search

Sleep is the default power mode when the power button is pressed for less than 4 seconds.
You may configure the options for the power button from the Power Options (Hardware
and Sound menu) control panel in Windows Vista (see your OS’s documentation, or
“Configuring the Power Buttons” on page 3 - 8 for details).

elp and Support
un..

z
©
=
L
=
wvi
=
[=]
=]
=

Turning on the Computer 3 - 3
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Resuming
Operation

See Table3 - 1, on
page 3 - 9 for informa-
tion on how to resume
from a power-saving
state.

Password

It is recommended that
you enable a password
on system resume in or-
der to protect your data.

Figure3-1
Power Plan
Advanced Settings

Power Plans

The computer can be configured to conserve power by means of power plans. You
can use (or modify) an existing power plan, or create a new one.

The settings may be adjusted to set the display to turn off after a specified time, and
to send the computer into Sleep after a period of inactivity.

Click Change plan settings and then click Change advanced power settings to ac-
cess further configuration options in Advanced Settings.

V== |5 power Options (2 o]
33 « Power Options » Edit Plan Settings + |45 Il search 2| Advanced seftings |

\ Select the power plan that you want to customize, and
@ then choose settings that reflect how you want your
computer to manage power.

Change settings for the plan: My Plan 1

Choose the sleep end display settings that you want your computer to use.

. f fﬂ Change settings that are currently unavailable
j On battery Z9 Pluggedin
[My Created PLan [Active] v
- i
D Turn off the display: [5 minutes | [20minutes -] = Additional settings B

= Require a password on wakeup
® Putthe computertosleep: (15 minutes | [2hour - Yes
Plugged in: Ves

! = Hard disk 4
h s ssvanced power sexing ) P | = Turm off hard disk after
On battery: 10 Minutes

Plugged in: 20 Minutes
| pler NS | [ Wireless Adapter Settings

@ Sleen

Restore plan defaults

3 - 4 Power Plans
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Each Windows Power Plan will also adjust the processor performance of your ma-
chine in order to save power. This is worth bearing in mind if you are experiencing
any reduced performance (especially under DC/battery power).

Choose High performance for maximum performance when the computer is pow-
ered from an AC power source. Choose the Power saver (bear in mind that this
scheme may slow down the overall performance of the computer in order to save
power) for maximum power saving when the computer is battery (DC power) pow-
ered.

» GonoPael - power Optos s p]

Choose what closing the lid
does

Create a power plan

Choose when to turn off the
display

Change when the computer
sleeps

See also

Persanalization

Windows Mobility Center

User Accounts

Select a power plan

Power plans can help you maximize your computer's performance or conserve
energy. Make a plan active by selecting it, or choose a plan and customize it by
changing its power settings. Tell me more sbout power plans

Plans shown on the battery meter
() Balanced Battery life: @00
Change plan settings Performance: @29

() Power saver Battery life: @o0990
Change plan settings Performance: @@

@ High performance
Change plan settings

Battery life: @@
Performance: @@e929

Figure 3-2
Power Plans

Power Plans 3 - 5
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Power Button

The Power Button (&}
in the Start Menu (in
Classic View use the
Shut Down button (3])
can be used to send the
computer into a power-
saving state.

Sleep Mode &
Mobile PC Battery

A mobile PC in Sleep
uses very little battery
power.

After an extended peri-
od of time the computer
will save any open docu-
ments and applications
to hard disk.

Power-Saving States

You can use power-saving states to stop the computer’s operation and restart where
you left off. Sleep is the default power-saving state in Windows Vista.

Earlier versions of Windows used Stand By and Hibernate as system power-saving
states. Windows Vista combines the features of Stand By and Hibernate into the de-
fault Sleep power-saving state.

Sleep

In Sleep all of your work, settings and preferences are saved to memory before the
system sleeps. When you are not using your computer for a certain length of time,
which you specify in the operating system, it will enter Sleep to save power.

The PC wakes from Sleep within seconds and will return you to where you last left
off (what was on your desktop) without reopening the application(s) and file(s) you
last used.

If your mobile PC in Sleep is running on battery power the system will use only a
minimum amount of power. After an extended period the system will save all the
information to the hard disk and shut the computer down before the battery becomes
depleted.

.|
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Hibernate

Hibernate uses the least amount of power of all the power-saving states and saves
all of your information on a part of the hard disk before it turns the system off. If a
power failure occurs the system can restore your work from the hard disk; if a power
failure occurs when work is saved only to memory, then the work will be lost. Hi-
bernate will also return you to where you last left off within seconds. You should
put your mobile PC into Hibernate if you will not use the computer for a period of
time, and will not have the chance to charge the battery.

Shut Down

You should shut down the computer if you plan to install new hardware (don’t for-
get to remove the battery and follow all the safety instructions in Chapter 6), plan
to be away from the computer for several days, or you do not need it to wake up and
run a scheduled task. Returning to full operation from shut down takes longer than
from Sleep or Hibernate.

Log Off
Control Panel Lock
Default Programs Restart
Help and Support Sleep
Hibernate
————
| (U] E G ' Shut Down

Power-Saving States 3 - 7
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Configuring the Power Buttons

Z The power/sleep button (Fn + F4 key combo) and closed lid may be set to send the

Password computer in to a power-saving state.
Protection

It is recommended that

ntrol Panel » Power Options » System Settings

O o

you enable a password — = — |
on wake up in order to Define power buttons and turn on password protection I
protect your data_ Choose the power settings that you want for your computer, The changes you make to the settings on this

page apply to all of your power plans,

@ Change settings that are currently unavailable

However you can dis-

Power and sleep buttons and lid settings

T B o
by CI|Ck|ng Requ“‘e a @ ‘When I press the power button: [Sieep ._v] ISLEEp 'I
password on wakeup O -, i e

. en | press the sleep button:
in the left menu, and se- : J [ =

|ecting the Options (CI|Ck ‘% When I close the lid: [S\eep v] [SLeep 'I

Change settings that

are currently unavail- s ) )
@ Require a password (recommended)

ab | e) . ‘When your computer wakes from sleep, ne ene can access your data without entering the correct
password to unlock the computer. Create or change your user sccount password

Password protection on wakeup

Don't require a password
‘When your computer wakes from sleep, anyone can access your data because the computer isn't
locked.

Figure 3 -4

Power Options Save changes

Define Power
Buttons

.|
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Resuming Operation

You can resume operation from power-saving states by pressing the power button, 2
or in some cases pressing the sleep button (Fn + F4 key combo). Closing the Lid
If you have chosen to
Power Status Icon D/() Color To Resume send the computer to
Sleep when the lid is
Power Off Off Press the Power Button closed, raising the lid
Press the Power Button Gl e Syaiian g
Sleep Blinking Green
Press the Sleep Button (Fn + F4 Key Combo)
Off (battery) _
Hibernate Press the Power Button Table 3-1
Orange (AC/DC adapter) Resuming
Display Turned Off Green Press a Key or Move the Mouse/Touchpad Operation

4

Power Button

When the computer is on, you can use the power button as a Sleep/Hibernate hot-key but-
ton when it is pressed for less than 4 seconds (pressing and holding the power button for
longer than this will force shut the computer to shut down).

Configuring the Power Buttons 3 - 9
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Battery Information
Please follow these simple guidelines to get the best use out of your battery.

Low Battery
Warning

Battery Power

WOERRGESEREVASEEEE Y our computer’s battery power is dependent upon many factors, including the pro-
B R EEVER  grams you are running, and peripheral devices attached. You can set actions to be
connect e ACIDET I (e.g. Shut down, Hibernate etc.), and set critical and low battery levels from
adapter to the computer 9. ! . il Yy

S e e power plan Advanced Settings (see Figure 3 - 1 on page 3 - 4).

erwise, the unsaved

e EESUEURY  Click the battery icon [ [ in the taskbar to see the current battery level and charge
the power is depleted. status

i 35 Power Options [ER==)
@ 54% available {plugged in, charging) Advanced seftings

= Salecttha powar plan that you want to customize, and
@ then cf settings that reflect how you want your
mmpm t 0 manage power,

Select a power plan:

@ Change settings that are current

) My Planl [My Plan1 v
- o Batter =,
Figure 3-5 @ Pexoes e N iyt
& Hi ) Low battery level
Battery Icon 8 Highperformance ; Cntica\baZaryleve\
= Low battery notification
(Taskbar) & Battery bt i
. Plugged in: On
Advanced Settings ERSHT FoW 14 LHisAa pow s 5 i e H
Maore power OptICII"IS Do nothing L4
Windows Mobility Center L Plonedin po nething ¥
%ﬁﬂm_;e{rcrap\aqyeﬁu\t: ]
— Shut down
< o TR g5 AM [ o
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Conserving Battery Power

Use a power plan that conserves power (e.g Power saver), however note that
this may have an affect on computer performance.

Lower the brightness level of the LCD display. The system will decrease LCD

brightness slightly to save power when it is not powered by the AC/DC adapter.

Reduce the amount of time before the display is turned off.

Close wireless, Bluetooth, modem or communication applications when they are
not being used.

Disconnect/remove any unnecessary external devices e.g. USB devices,
ExpressCards etc.

\@ Windows Mobility Center oo
(o 505 . Nt ted No display
|. ‘o remaining Alf] Mot connectec ARG
) Power saver - | Turn wireless off | | Lonnect display |
Volume Battery Status Wireless Network External Display
No sync =
@ BatReriBs @& Not presenting
| Sync settings | | Tumn on
Sync Center Presentation Settings
L7)]
L

Conserving Battery Power 3 - 11
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Windows Mobility
Center

The Windows Mobility
Center control panel pro-
vides an easy point of ac-
cess for information on
battery status, power plans
used and wireless device
status etc.

Figure 3-6
Windows Mobility
Center
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Battery Life

Battery life may be shortened through improper maintenance. To optimize the life
and improve its performance, fully discharge and recharge the battery at least
once every 30 days.

We recommend that you do not remove the battery yourself. If you do need to re-
move the battery for any reason see “Removing the Battery” on page 6 - 3.

New Battery

Always completely discharge, then fully charge, a new battery (see “Battery FAQ”
on page 3 - 14 for instructions on how to do this).

Recharging the Battery with the AC/DC Adapter

The battery pack automatically recharges when the AC/DC adapter is attached and
plugged into an electrical outlet. If the computer is powered on, and in use, it will
take several hours to fully recharge the battery. When the computer is turned off but
plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indica-
tors” on page 1 - 7 for information on the battery charge status, and to “Battery In-
formation” on page 3 - 10 for more information on how to maintain and properly
recharge the battery pack.)

3 - 12 Battery Life
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Proper handling of the Battery Pack

» DO NOT disassemble the battery pack under any circumstances ﬁ
» DO NOT expose the battery to fire or high temperatures, it may explode e llion

* DO NOT connect the metal terminals (+, -) to each other
Danger of explosion if
battery is incorrectly re-

o placed.
2§

Damaged Battery Warning

Replace only with the
same or equivalent type
recommended by the
manufacturer. Discard
used battery according
to the manufacturer’s in-
structions.

Should you notice any physical defects (e.g. the battery is bent out of shape after being
dropped), or any unusual smells emanating from the notebook battery, shut your computer

down immediately and contact your service center. If the battery has been dropped we do
not recommend using it any further, as even if the computer continues to work with a dam-
aged battery in place, it may cause circuit damage, which may possibly result in fire. It is
recommended that you replace your computer battery every two years.

.|
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Figure 3-7
Power Plan Create

3 - 14 Battery Life

Battery FAQ

How do | completely discharge the battery?

Use the computer with battery power until it shuts down due to a low battery. Don’t
turn off the computer even if a message indicates the battery is critically low, just let
the computer use up all of the battery power and shut down on its own.

1. Save and close all files and applications.

2. Create a power plan for discharging the battery and set all the options to Never.

3. Click Change plan settings (after saving it) and click Change advanced power
settings.

% - - = o N %

 Power Optam

Change settings for the plan: Battery Discharge F

Chocue the shes

j On batoery
S Tum off the duplay: e

W Putithe computer to serp: | Neven




4. Scroll down to Battery and click + to expand the battery options.
5. Choose the options below (click Yes if a warning appears):

T o I

T |

Advanced settings ]

Select the power plan that you want to customize, and
\1@ then choose settings that reflect how you want your
computer to manage power,

@? Change settings that are currently unavailable

[Battery Discharge [Active] -

x]

= Battery
= Critical battery action
On battery: Shut down
Plugged in: Do nothing

= Low battery level o | f
On battery (%): _ = A
Plugged in: 0 % T L

= Critical battery level
On battery: 0 %

Plunaed in: 01 %

il

Restore plan defaults

| ok ) (et J o )|

* Low battery levels = 0%
* Critical battery Levels = 0%
* Low battery action = Do Nothing

) [ o e I

Advanced settings |

¢ Select the power plan that you want to customize, and
\I; then choose settings that reflect how you want your
computer to manage power,

@? Change settings that are currently unavailable

[E-attery Discharge [Active] ']

On battery: 0 % -
Plugged in: 0 %
(= Critical battery level
on botery - R
Plugged in: 0 % d |
[+ Low battery notification
[ Low battery action
On battery: Do nething
Plugged in: Do nothing

|

Restore plan defaults

" ok J[ Coes J[ 2o |

« Critical battery action (On battery) = Shut Down
* Critical battery action (Plugged in) = Do Nothing

Power Management

Figure 3-8
Power Options
Advanced Settings -
Battery

Battery Life 3 - 15
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How do I fully charge the battery?
When charging the battery, don’t stop until the LED charging indicator light changes

from orange to green.
How do | maintain the battery?
Completely discharge and charge the battery at least once every 30 days or after
about 20 partial discharges.

.|
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Drivers & Utilities

Chapter 4: Drivers & Utilities

This chapter deals with installing the drivers and utili-
ties essential to the operation or improvement of some
of the computer’s subsystems. The system takes ad-
vantage of some newer hardware components for
which the latest versions of most available operating
systems haven’t built in drivers and utilities. Thus,
some of the system components won’t be auto-config-
ured with an appropriate driver or utility during oper-
ating system installation. Instead, you need to
manually install some system-required drivers and
utilities.

What to Install

The Device Drivers & Utilities + User’s Manual
DVD-ROM contains the drivers and utilities necessary
for the proper operation of the computer. The DVD
contains drivers for Windows Vista and Windows XP
(the appropriate drivers will autorun for your system).

Table 4 - 1, on page 4 - 3 lists what you need to install
and it is very important that the drivers are in-
stalled in the order indicated (see “Driver Installa-
tion” on pageD - 21 for Windows XP driver
information).

Module Driver Installation

The procedures for installing drivers for the WLAN,
PC Camera, Bluetooth, Fingerprint, TV Tuner, and
Intel Turbo Memory modules are provided in “Mod-
ules” on page 7 - 1. Only install drivers for modules
included in your purchase option.

Intel Turbo Memory Module

If you have included an Intel Turbo Memory (Robson)
NAND flash memory card module in your purchase
option, then you will need to enable the option in the
BIOS (see Page 5 - 8) BEFORE installing the Win-
dows Vista operating system software (do not enable
this option in Windows XP, or on a Windows Vista op-
erating system that has been installed without the op-
tion enabled).

What to Install 4 - 1




Drivers & Utilities

Driver In Stal | at| on 1. Check the driver installation order from Table 4 - 1,
on page 4 - 3 (the drivers must be installed in

Insert the Device Drivers & Utilities + User’s Manual this order) which is the same as that listed in the

DVD-ROM and click Install Drivers (button), or Op- Drivers Installer menu below.

tional (button) to access the optional drivers menu. 2. Click to select the driver you wish to install, after

installing each driver it will become grayed out (if

SR you need to reinstall any driver, click the Unlock

‘ Driv?rs Installer - - Ll button)

3. Follow the instructions for each individual driver
installation procedure as listed on the following
pages.

[ 3 DiversInsaler
~ = = A
74 z 'I\/‘lobj,le Bhputin S

N

Please follow these steps from top to bottom in order to install drivers.

—

Figure 4 - 1 - Drivers Installer Screen 1

Figure 4 - 2 - Drivers Installer Screen 2

. |
4 - 2 Driver Installation



Driver Page
Chipset Page 4 -4
Video Page 4 -4
Audio Page 4 -5
Modem Page 4 -5
Card Reader/ExpressCard Page 4 -5
LAN Page 4 -5
TouchPad Page 4 -5
Hot Key Page 4 -5
Wireless LAN Module Page 7 -2
Bluetooth Module Page7-7
PC Camera Module Page 7 - 12
Fingerprint Reader Module Page 7 - 21
USB TV Tuner Module Page 7 - 26
Intel Turbo Memory Module Page 7 - 29

Table 4 - 1 - Driver Installation

Drivers & Utilities

Updating/Reinstalling Individual Drivers

If you wish to update/reinstall individual drivers it
may be necessary to uninstall the original driver.To do
this go to the Control Panel in the Windows OS and
double-click the Programs and Features icon (Pro-
grams > Uninstall a program). Click to select the
driver (if it is not listed see below) and click Uninstall,
and then follow the on screen prompts (it may be nec-
essary to restart the computer). Reinstall the driver as
outlined in this chapter.

If the driver is not listed in the Programs and Fea-
tures menu:

1. Click Start, and click Control Panel (or point to
Settings and click Control Panel).

2. Double-click Device Manager (Hardware and
Sound > Device Manager).

3. Double-click the device you wish to update/reinstall
the driver for (you may need to click “+” to expand
the selection).

4. Click Driver (tab) and click the Update Driver or
Uninstall button and follow the on screen prompts.

Driver Installation 4 - 3
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User Account Control (Win Vista)

If a User Account Control prompt appears as part of
the driver installation procedure, click Continue/Al-
low, and follow the installation procedure as directed.

Windows Security Message

If you receive a Windows security message as part of
the driver installation process. Just click “Install this
driver software anyway” or Install to continue the in-
stallation procedure.

You will receive this message in cases where the driv-
er has been released after the version of Windows you
are currently using. All the drivers provided will have
already received certification for Windows.

Manual Driver Installation

Click the Browse CD button in the Drivers Installer
application and browse to the executable file in the ap-
propriate driver folder.

New Hardware Found

If you see the message “New Hardware Found”
(Found New Hardware Wizard) during the installa-
tion procedure (other than when outlined in the
driver install procedure), click Cancel to close the
window, and follow the installation procedure.

Driver Installation Procedure

Insert the Device Drivers & Utilities + User’s Manual
DVD-ROM and click Install Drivers (button), or Op-
tion Drivers (button) to access the optional driver
menu.

Chipset

1. Click 1.Install Chipset Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

Video

1. Click 2.Install Video Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

4 - 4 Driver Installation



Audio

1. Click 3. Install Audio Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

Modem

1. Click 4.Install Modem Driver > Yes.

2. Click OK.

3. The modem is now ready for configuration.

4

Modem Country Selection

Go to the Phone and Modem Options control panel
(Hardware and Sound) and make sure the modem
country selection is appropriate for you.

Card Reader/ExpressCard

1. Click 5.Install CardReader Driver > Yes.
2. Click Next > Next.

3. Click Finish to restart the computer.

Drivers & Utilities

LAN

1.

Click 6.Install LAN Driver > Yes.

2. Click Next > Install.

3. Click Finish.

TouchPad

1. Click 7.Install Touch Pad Driver > Yes.

2. Click Next > Next > Next.

3. Click Finish to restart the computer.

4. You may then configure your TouchPad as out-
lined in “TouchPad and Buttons/Mouse” on
page 2 - 9.

Hot Key

1. Click 8.Install Hotkey Driver > Yes.

2. Click Next > Install.

3. Click Finish > Finish to restart your computer.

4. See configuration instructions for the Applica-

tion Hot Key on page 2 - 8.

Driver Installation 4 - 5
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Optional Drivers

See the pages indicated for the driver installation pro-
cedures for any modules included in your purchase op-
tion.

) Drivers Installer

7 "'I\_dob’j_le .C.(iljﬂ‘ﬂl.llm

Please follow top to bottom order to install Optional device drivers.

Figure 4 - 3 - Optional Drivers Installer Screen

Wireless LAN

See the appropriate install procedure for your WLAN
module in “Intel WLAN Driver Installation” on
page 7 - 2.

Bluetooth

See the install procedure in “Bluetooth Driver Instal-
lation” on page 7 - 7.

PC Camera

See the install procedure in “PC Camera Driver In-
stallation” on page 7 - 12.

Fingerprint Reader Module

See the install procedure in “Fingerprint Reader
Driver Installation” on page 7 - 21.

Consumer Infrared & TV Tuner

See the install procedure in “USB TV Tuner Module”
on page 7 - 25.

Intel Turbo Memory Technology

See the install procedure in “Intel Turbo Memory
Module” on page 7 - 29.

4 - 6 Driver Installation
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Chapter 5: BIOS Utilities "

Overview BIOS Settings
Warning

This chapter gives a brief introduction to the computer’s built-in software: _
Incorrect settings can

cause your system to

Diagnostics: The POST (Power-On Self Test) malfunction. To correct
mistakes, return to Set-
Configuration: The Setup utility up and restore the Set-

If your computer has never been set up, or you are making important changes to the JEaR SR ERIERILI G

system (e.g. hard disk setup), then you should review this chapter first and note the
original settings found in Setup. Even if you are a beginner, keep a record of the set-
tings you find and any changes you make. This information could be useful if your
system ever needs servicing.

There is one general rule: Don’t make any changes unless you are sure of what you
are doing. Many of the settings are required by the system, and changing them could
cause it to become unstable or worse. If you have any doubts, consult your service
representative.

. |
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4

POST Screen

1.BIOS information
2.CPU type

3.Memory status
4.Enter Setup prompt
appears only during
POST

Note: The POST screen
as pictured is for guide-
line purposes only.

Figure5-1
POST Screen

The Power-On Self Test (POST)

Each time you turn on the computer, the system takes a few seconds to conduct a
POST, including a quick test of the on-board RAM (memory).

As the POST proceeds, the computer will tell you if there is anything wrong. If there
is a problem that prevents the system from booting, it will display a system summary
and prompt you to run Setup.

If there are no problems, the Setup prompt will disappear and the system will load
the operating system. Once that starts, you can’t get into Setup without rebooting.

Phoenix TrustedCore(tm) NB 0

Copyright 1985-2006 Phoenix Technologies Ltd
All Rights Reserved

BIOS Revision: ****%%%x

KBC/EC Revision: *****%%x

CPU = 1 Processor Detected, Cores per Processor = 2 9
Intel(R) Core(TM)2 duo CPU T7100 @ 1.80GHz

TCG is Enabled

1023M System RAM Passed 9

2048 KB L2 Cache

System BIOS shadowed

Video BIOS shadowed

Fixed Disk 0: FUJITSU MHV2100BH PL

ATAPI CD-ROM: Optiarc DVD RW AD-7530A

Mouse intialized

Press <F2> to enter SETUPe

5 - 2 The Power-On Self Test (POST)



BIOS Utilities

Failing the POST
Errors can be detected during the POST. There are two categories, “fatal” and “non-
fatal”.

Fatal Errors

These stop the boot process and usually indicate there is something seriously wrong
with your system. Take the computer to your service representative or authorized
service center as soon as possible.

Non-Fatal Errors

This kind of error still allows you to boot. You will get a message identifying the
problem (make a note of this message!) followed by the prompt:

e Press <F1> to resume
e <F2>to enter Setup

Press F1 to see if the boot process can continue. It may work, without the correct
configuration.

Press F2 to run the Setup program and try to correct the problem. If you still get an
error message after you change the setting, or if the “cure” seems even worse, call
for help.

.|
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The Setup Utility

The Phoenix Setup utility tells the system how to configure itself and manage basic
features and subsystems (e.g. port configuration).

Entering Setup

To enter Setup, turn on the computer and press F2 during the POST. The prompt
(Press F2 to Enter Setup) seen in Figure 5 - 1 on page 5 - 2 is usually present for a
few seconds after you turn on the system. If you get a “Keyboard Error”, (usually
because you pressed F2 too quickly) just press F2 again.

If the computer is already on, reboot using the Ctrl + Alt + Delete combination and
then hold down F2 when prompted. The Setup main menu will appear.

5 - 4 The Setup Utility
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Setup Screens

The following pages contain additional advice on portions of the Setup. 2
] ) ] Setup Menus
Along the top of the screen is a menu bar with menu headings. When you select a
heading, a new screen appears. Scroll through the features listed on each screento | Thé  Setup  menus
ke ch to Set shown in this section are
make changes 10 Setup. for reference only. Your
computer's menus will
Instructions on how to navigate each screen are in the box along the bottom of the | indicate the configura- S
screen. If these tools are confusing, press F1 to call up a General Help screen, and “O“dar’pr?jp“att_e for your
then use the arrow keys to scroll up or down the page. focet and options.

The Item Specific Help on the right side of each screen explains the highlighted
item and has useful messages about its options.

If you see an arrow » next to an item, press Enter to go to a sub-menu on that sub-
ject. The sub-menu screen that appears has a similar layout, but the Enter key may
execute a command.

The Setup Utility 5 - 5
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Phoenix TrustedCore(tm) Setup Utility
Flgure 5 _ 2 I Main Advanced Security Boot Exit
Main Menu Item Specific Help
[B:12:05]
System Date: [05/25/2007]
» IDE Primary/Master [FUJITSU MHV2100BH PL-(S1)] :Eii;:igiiztzaglly
» IDE Secondary/Master [Optiarc DVD RW AD-7530A- (] :
System Memory: 640 KB
Extended Memory: 1046528 KB

BIOS Revision: KKKk kKKK KKKk

VGA Card: nVIDIA 7950GTX

VBIOS Revision: LI It Ittt

VBIOS Build Date: 02/05/07
Help Select Item Change Values Setup Defaults
Exit Select Menu Select PSub-Menu Save and Exit

System Time & Date (Main Menu)

The hour setting uses the 24-hour system (i.e., @@ = midnight; 13 = 1 pm). If you
can change the date and time settings in your operating system, you will also change
these settings. Some applications may also alter data files to reflect these changes.

. |
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IDE Primary/Master (Main Menu)

Pressing Enter opens the sub-menu to show the configuration of a HDD on the com-
puter’s IDE Primary/Master Channel. Use the Auto (Type:) setting to have the items
configured automatically for you.

IDE Secondary/Master (Main Menu)

Pressing Enter opens the sub-menu to show the configuration of an optical Device
on the computer’s IDE Channel 1. Use the Auto (Type:) setting to have the items
configured automatically for you.

System/Extended Memory: (Main Menu)
This item contains information on the system memory, and is not user configurable.
The system will auto detect the amount of memory installed.

BIOS Revision/VGA Card etc. (Main Menu)
This item contains information on the BIOS version and video card etc., and is not
user configurable.

Main Menu 5 - 7
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Figure5-3

Advanced Menu

Advanced Menu

Phoenix TrustedCore(tm) Setup Utility

m Advanced Security Boot Exit

Item Specific Help
P1/0 Device Configuration
Select options for
Reset Configuration Data: [No] Advanced Chipset
features.
Legacy USB Support: [Enabled]
Boot-time Diagnostic Screen: [Enabled]
Power on Boot Beep [Disabled]
Battery Low Alarm Beep: [Disabled]
Help Select Item Change Values Setup Defaults
Exit Select Menu Select PSub-Menu Save and Exit

Advanced Chipset Control > Intel Robson (Advanced Menu)

The sub-menu here allows you to enable/disable support for Intel Turbo Memory,
if you have included an Intel Turbo Memory module in your purchase option. You
will need to enable this option BEFORE installing the operating system software.
(do not enable this option in Windows XP or on a Windows Vista operating system
that has been installed without the option enabled). See “Intel Turbo Memory Mod-
ule” on page 7 - 29 for more details.
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Phoenix TrustedCore(tm) Setup Utility

I --v---- [ ,
Advanced Chipset Control It S ific Hel Flgure 5 i 4
em Specific Help .
Advanced Chipset
Intel Turbo Memory Control Menu

[IDisabledl] Technology
SATA - Device 31, Function 2: [[@ iblel
AHCI Configuration

DFOROM (Robson) Support:

Help Select Item Change Values Setup Defaults
Exit Select Menu Select PSub-Menu Save and Exit

I/0 Device Configuration (Advanced Menu)
The sub-menus under this item allow you to enable/disable the Serial port A (Serial

Mouse), and FIR (Infrared) transceiver.

Reset Configuration Data: (Advanced Menu)

This item is set to No as default. You can change the setting to Yes if you have in-
stalled a new add-on which has reconfigured the system, resulting in such a serious
system conflict that the operating system is unable to boot.

. |
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Legacy USB Support: (Advanced Menu)
Use this menu item to enable/disable the support for Legacy Universal Serial Bus.

Boot-time Diagnostic Screen: (Advanced Menu)
Use this menu item to enable/disable the Boot-time Diagnostic Screen (or POST
screen - see “The Power-On Self Test (POST)” on page 5 - 2).

Power On Boot Beep: (Advanced Menu)
Use this menu to enable/disable the single beep sound at the end of the POST. This
item is “Disabled” by default.

Battery Low Alarm Beep: (Advanced Menu)
Use this menu item to enable/disable the battery low alarm beep.

5 - 10 Advanced Menu
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Security Menu =

Phoenix TrustedCore(tm) Setup Utility Security Menu

Main Advanced Security Boot Exit
. Item Specific Help The changes you
Supervisor Password Is: Clear
make here affect the
Set Supervisor Password [] Supervisor Password access to the Setup
Password on boot: [Disabled] erels AaEEEs e e L )
Fixed disk boot sector: [Normal] L Utlllty |tse|f, and also
setup utility.
access to your ma-
chine as it boots up af-
ter you turn it on.
These settings do not
affect your machine or
network  passwords
which will be set in
your software OS.
Help Select Item Change Values Setup Defaults
Exit Select Menu Select P Sub-Menu Save and Exit -
Figure5-5

Set Supervisor Password (Security Menu)

Security Menu

You can set a password for access to the Phoenix TrustedCore(tm) Setup Utility.
This will not affect access to the computer OS, (only the Phoenix TrustedCore(tm)
Setup Utility).

.|
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Password on boot: (Security Menu)

ﬁ Specify whether or not a password should be entered to boot the computer (you may
only set a password on boot if a supervisor password is enabled). If “Enabled”
is selected, only users who enter a correct password can boot the system (see the

WRCIEEEE R el EESl  warning in the sidebar). The default setting is “Disabled”.
word (Password on boot
is “Enabled’), NEVER
forget your password.

Password Warning

Note: To clear existing passwords press Enter and type the existing password, then
press Enter for the new password (without typing any password entry) and Enter

WERER LRSI again to confirm the password clearance.
this could be serious. If

you cannot remember . ] .
Vol st seeaneene o Fixed disk boot sector: (Security Menu)

ARG CHATERER  If you choose “Write-Protect” this will protect against viruses being written to the
SR UEREEIE AR hard disk boot sector (this is not a substitute for installing an anti-virus program - see

of the information on cex - ’
your hard disk. Viruses” on page 8 - 4).

5 - 12 Security Menu
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Boot Menu

Phoenix TrustedCore(tm) Setup Utility

Boot Figure 5 - 6

Boot Menu

Item Specific Help

Boot priority order:
Keys used to view or

2: USB FDC: : o
3: USB CD: Optiarc CD-RW CRX880A- (SM) Semiigue CevlaasE
4: IDE HDD: FUJITSU MHV2100BH PL-(S1) Up and Down arrows
5: USB HDD: select a device.
6: PCI SCSI: <+> and <-> moves
;: PCI BEV: Realtek Boot Agent the device up or down.
Exciuded from boot order: x> exc}ude er imeludla
USB CDROM: the device to boot.
USB ZIP:
PCI:
1394 CDROM:
Help Select Item Change Values Setup Defaults
Exit Select Menu Select PSub-Menu Save and Exit

When you turn the computer on it will look for an operating system (e.g. Windows
Vista) from the devices listed in this menu, and in this priority order. If it cannot
find the operating system on that device, it will try to load it from the next device in
the order specified in the Boot priority order. Item specific help on the right is
available to help you move devices up and down the order.

Boot Menu 5 - 13
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Flgure 5-7 Phoenix TrustedCore(tm) Setup Utility
. Main Advanced Securit Boot Exit _
Exit Menu 4
Item Specific Help
Exit Discarding Changes Exit System Setup and
Load Setup Defaults save your changes to
Discard Changes CMOS .

Save Changes

Help Select Item Change Values Setup Defaults
Exit Select Menu Select PSub-Menu Save and Exit

Choosing to Discard Changes, or Exit Discarding Changes, will wipe out any
changes you have made to the Setup. You can also choose to restore the original Set-
up defaults that will return the Setup to its original state, and erase any previous
changes you have made in a previous session.

5 - 14 Exit Menu
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Chapter 6: Upgrading The Computer

Overview ™
This chapter contains information on upgrading the computer. Follow the steps out- - _
lined to make the desired upgrades. If you have any trouble or problems you can con- Warranty Warning
tact your service representative for further help. Before you begin you will need: Please check with your
- . service representative
* Asmall crosshead or Phillips screwdriver before undeprtaking any
» Asmall regular slotted (flathead) screwdriver upgrade procedures to
* An antistatic wrist strap find out if this will VOID

your warranty.

Before working with the internal components you will need to wear an antistatic
wrist strap to ground yourself because static electricity may damage the compo-
nents.

The chapter includes:

* Removing the Battery

» Upgrading the Hard Disk Drive

» Upgrading the System Memory (RAM)

» Upgrading the Optical (CD/DVD) Device

* Removing the TV Tuner Card/Turbo Memory Module

Please make sure that you review each procedure before you perform it.

. |
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NG
L&

Power Safety Warning

Before you undertake
any upgrade proce-
dures, make sure that
you have turned off the
power, and disconnect-
ed all peripherals and
cables (including tele-
phone lines). It is advis-
able to also remove your
battery in order to pre-
vent accidentally turning
the machine on.

6 - 2 Overview

When Not to Upgrade

These procedures involve opening the system’s case, adding and sometimes replac-
ing parts.You should not perform any of these upgrades if:

* Your system is still under warranty or a service contract
* You don’t have all the necessary equipment

* You’re not in the correct environment

* You doubt your abilities

Under any of these conditions, contact your service representative to purchase or re-
place the component(s).

L
2 S

Removal Warning

When removing any cover(s) and screw(s) for the purposes of device upgrade, remember
to replace the cover(s) and screw(s) before turning the computer on.

Upgrading the Processor

If you want to upgrade your computer by replacing the existing processor with a fast-
er/new one you will need to contact your customer service representative. We rec-
ommend that you do not do this yourself, since if it is done incorrectly you may
damage the processor or mainboard.
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Removing the Battery ™
If you are confident in undertaking upgrade procedures yourself, for safety reasons ’Ll\ .

it is best to remove the battery. Warranty Warning

1. Turn the computer off, turn it over and remove the battery. Please check with your
2. Slide latch @ towards the unlock symbol and hold it in place, and lift the battery service representative

@ up and out of the battery bay. before undertaking any

upgrade procedures to
find out if this will VOID
your warranty.

10

Figure6-1
Battery Removal

.|
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o Upgrading the Hard Disk Drive

\ A/

’Ll\ The hard disk drive(s) can be taken out to accommodate other 2.5" serial (SATA)
SRS ESIIEIUCE  hard disk drives with a height of 9.5mm (h) (see “Storage” on page C - 3). Follow
NE ke are sl your operating system’s installation instructions, and install all necessary drivers
fore you begin make sure: and utilities (as outlined in “Drivers & Utilities” on page 4 - 1), when setting up a

You have backed up any .
data you want to keep from new hard disk.

your old HDD. .
You have all the CD-ROMs 1. Turn off the computer, and turn it over and remove the battery.

e coiek ol 2. Locate the component bay cover and remove screws @ - @.

stall your operating system
and programs.

If you have access to the in-
ternet, download the latest
application and hardware
driver updates for the oper-
ating system you plan to in-
stall. Copy these to a
removable medium.

Figure 6 - 2
Component Bay
Cover Screws

6 - 4 Upgrading the Hard Disk Drive
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3. Remove the bay cover .

Figure 6 - 3
Bay Cover Removal

4. Remove screws @ - @ from the hard disk cover.
5. Slide the hard disk assembly in the direction of the arrow @.

Figure 6 -4
Hard Disk Assembly
Removal

Upgrading the Hard Disk Drive 6 - 5
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6. Carefully remove the hard disk assembly in the direction of the arrow @®.

Figure 6 -5
HDD Removal
7. Remove screws @ - @ to separate the hard disk from the bracket.
8. Reverse the process to install any new hard disk.
Figure 6 - 6
HDD Bracket
Screws

6 - 6 Upgrading the Hard Disk Drive
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Upgrading the System Memory (RAM)

The computer has two memory sockets for 200 pin Small Outline Dual In-line (SO-
DIMM) DDR 11 (DDR2) type memory modules (see “Memory” on page C - 2). The
total memory size is automatically detected by the POST routine once you turn on
your computer.

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the component bay cover and remove screws @ - €.

Figure 6 - 7
Component Bay
Cover Screws

.|
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3. Remove the bay cover @.

Figure 6 - 8
Bay Cover Removal

NG
L&

Contact Warning

Be careful not to touch
the metal pins on the
module’s connecting

SEEEIEREEIEE 4 Gently pull the two release latches (@® & @) on the sides of the memory socket in

hands have oils which ) L -
can attract particles, and the direction indicated by the arrows in Figure 6 - 9.

degrade the module’s
performance.

Figure 6 -9
RAM Module
Removal

6 - 8 Upgrading the System Memory (RAM)
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5. The RAM module @ will pop-up, and you can remove it.

Figure 6 - 10
RAM Module
Removal

Pull the latches to release the second module if necessary.

7. Insert a new module holding it at about a 30° angle and fit the connectors firmly
into the memory socket.

8. The module’s pin alignment will allow it to only fit one way. Make sure the module
is seated as far into the socket as it will go. DO NOT FORCE the module; it should
fit without much pressure.

9. Press the module in and down towards the mainboard until the socket levers click
into place to secure the module.

10. Replace the cover and screws (see Figure 6 - 7).

11. Restart the computer to allow the BIOS will register the new memaory configuration

as it starts up.

o
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Upgrading the Optical (CD/DVD) Device

1. Turn the computer off, turn it over and remove the battery.

2. Slide the latch 0 towards the unlock symbol and hold it in place.

3. Slide latch 9 (while still holding latch 0 in place) in the direction indicated by the
arrow in order to push the device out of the computer.

Figure 6 - 11
Removing the CD/
DVD Device

6 - 10 Upgrading the Optical (CD/DVD) Device
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Removing the TV Tuner Card/Turbo Memory Module

There is a MiniCard slot available for either the TV Tuner OR Turbo Memory mod-
ule if included in your purchase option. Note that the MiniCard slot used for the
Wireless LAN module, supports the Wireless LAN module only (the Wireless LAN
MiniCard slot does not support the TV Tuner OR Turbo Memory module).

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the component bay cover and remove screws @ - @.

Figure 6 - 12
Component Bay
Cover Screws

.|
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3. Remove the bay cover 8.
4. The TV Tuner OR Turbo Memory module will be visible at point @®.

Figure 6 - 13
Bay Cover Removal

For the TV Tuner:

5. Remove screws @ & @), and then carefully disconnect cable @.
6. The TV Tuner module @ will pop-up, and you can remove it.

Figure 6 - 14
Removing the TV
Tuner Module

6 - 12 Removing the TV Tuner Card/Turbo Memory Module
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For the Turbo Memory Module:

7. Remove screws @ & @.
8. The Turbo Memory module @9 will pop-up, and you can remove it.

Figure 6 - 15
Removing the Turbo
Memory Module

Removing the TV Tuner Card/Turbo Memory Module 6 - 13
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Chapter 7: Modules

Overview

This chapter contains the information on the various modules (some of which are
optional) which may come with your computer, depending on the configuration
purchased. If you are unsure please contact your service representative.

The chapter includes information on the following:

*  Wireless LAN Module

* Bluetooth Module

e PC Camera Module

» Fingerprint Reader Module
e USB TV Tuner Module

* Intel Turbo Memory Module

. |
Overview 7 - 1



Wireless Device
Operation Aboard
Aircraft

The use of any portable
electronic transmission
devices aboard aircraft
is usually prohibited.
Make sure the mod-

ule(s) are OFF if you are

using the computer
aboard aircraft.

Use the Fn + F11 key
combination to toggle
power to the WLAN
module, and check the
indicator to see if the
module is powered on or
not (see

).

Wireless LAN Module

If you have included an Intel Wireless WiFi Link 4965AGN (802.11a/g/n) PCle
WLAN module in your purchase option, make sure that the Wireless LAN module
is on before installing the driver. Use the Fn + F11 key combination (see Table 1
-4,0n page 1 - 9) to toggle power to the Wireless LAN module. When the WLAN
module is powered on, the ¢g) LED will be green and the indicator ,_@ will briefly

be displayed. Make sure you install the drivers in the order indicated in Table 4 - 1,
on page 4 - 3.

Intel WLAN Driver Installation

1. Make sure the module is powered on, and then insert the Device Drivers &
Utilities + User’s Manual DVD-ROM into the CD/DVD drive.

Click Optional, and then click 1.Install Intel WLan driver > Yes.

Click Install Software.

Click the button to accept the license and click Next.

Click Next > OK.

S

Note: The operating system is the default setting for Wireless LAN control in Win-
dows Vista (see overleaf).

7 - 2 Wireless LAN Module



Connecting to a Wireless Network
Make sure the Wireless LAN module is turned on.

1.

2.

Click the taskbar wireless icon , and then click Connect to a network (or right-
click the icon , and then click Connect to a network).

Mot Connected
:, Wireless networks are available.
* Click icon

onnect to a network

MNetwoTR STTe-SITeTITTg Center

CConnect to & network >

Turn on activity animation

" RIGRE-GITCK IES T

Diagnose and repair

MNetwork and Sharing Center

In the Show list, click to choose Wireless from the drop-down menu.

3. Alist of currently available networks will appear.

N/ W

Select a network to connect ta

Al

j 1 T

—TG L
LT o
ln“ WLAND Security-enabled netwark alll b
5- WLAND Security-enabled netwark Al

b

Modules

Figure7-1
Taskbar Menus

4

Network and
Sharing Center

You can also use the
Network and Sharing
Center control panel in
Windows (Network and
Internet) to connect to
any available wireless
networks.

Figure 7 - 2
Connect to a
Network

Wireless LAN Module 7 - 3
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Click a network, and then click Connect.

If you do not see a network you want to connect to, click Set up a connection or
network (a list of options will appear allowing manual searching, and creating a
new network).

Figure 7 - 3 ﬁ
Connecting Y & Connectin s netwnrk &F ¢ Connectios netmurk

Choose a connection aption

oA

Connecting to WLAN

-~ Q Connect to the Internet

A L
5 %R

[Ca Manusily connect ta a wireless netwark
L

& Serup s wireless ad hoc (computer-te- comp

3 St up & dal-up cmnection

(o] (s ] [ Conee ]

6. Move the cursor over the taskbar icon [ to see the connection status (see below).

Figure 7 -4 Currently connected to:

Connection Status
‘. Metwork.com{WLAMNL) all
e Hccesst Local only 55'“

O R 6 1120 AM
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7.

To disconnect from the wireless network you can click the taskbar wireless icon
E, and then select Connect or disconnect to access the network menu, and
click Disconnect (or right-click the icon E and then click Disconnect from).

Currently connected to:

[ MNetwork.com{WLAN1) :
g HAccess: Local onl L] :
“ -, . A o Disconnect or connect to another network
Click icon
; Show [All - 4
Connect or disconne (4]
d ~ (=
Network an aring Center
ﬁ WLANL Connected !!!j
< L
Security-enabled network !ﬂﬂ
Security-enabled network !!IL]
- - [T
Set up a connection or network
Open Metwork and Sharing Center
T

Metwork.com{WLAMNT) Disconnect from

Connect to a network

Turn on activity animation

Turn off notification of new networks

Right-click icon

Diagnose and repair

Network and Sharing Center

Modules

28
Security Enabled
Networks

You should try to make
sure that any network
you are connecting to is

a secure network.

Connecting to unsecure
networks may allow un-
authorized access to
your computer, docu-
ments, websites and
files etc.

Figure7-5
Disconnecting

Wireless LAN Module 7 - 5
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Windows Mobility Center

The Windows Mobility Center control panel provides an easy point of access for
information on battery status, power plans used and wireless device status etc.

To access the Windows Mobility Center:

1. Click Start, and click Control Panel (or point to Settings and click Control
Panel).
2. Double-click Windows Mobility Center (Mobile PC).

3. Click the button to Turn wireless off/on, or click the icon 7 to access the network
menu.

Figure 7 - 6 : ' .
. L o Fully charged Mo display
WIndOCVéitl\e/l:)b”lty @ [ Mute 100%) !!!ﬁ‘ Connected L B

_[ Change wireless network settings. L
u - Balanced * [ Turn wireless off l I [ Lonnect display

Yolume Battery Status Wireless Metwork External Display

Ne sync o -
@ parts:erships @ Mot presenting

’ Sync settings ] ’ Turn on

Sync Center Presentation Settings
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Bluetooth Module

The optional Bluetooth module allows you to connect your computer to Bluetooth . .
enabled devices such as other computers, desktop computers, mobile phones, print- Wireless Device
ers, digital cameras, PDAs, headsets etc. using a short-range radio frequency. Operiti'?cr} ﬁftboard
Make sure that the Bluetooth module is on. Use the Fn + F12 key combination (see The use of any portable
Table 1 - 4, on page 1 - 9) to toggle power to the Bluetooth module. When the electronic transmission

: . P devices aboard aircraft
(§3)
Bluetooth module is pOWEFEd on, the (‘1’) LED will be orange and the indicator i 3 is usually prohibited.

will briefly be displayed. Make sure the mod-
ule(s) are OFF if you are
Bluetooth Driver Installation Uzingd the ﬂcomputer
. . . . aboard aircrart.
1. Make sure the module is powered on, and then insert the Device Drivers &
Utilities + User’s Manual DVD-ROM into the CD/DVD drive. Use the Fn + F12 key
2. Click Optional, and then click 2.Install BlueTooth driver > Yes. combination to toggle
3. Choose the language you prefer, and click OK > Next. o fvriin
4. Click the button to accept the license agreement, and then click Next. indicator to see if the
S. Cl!Ck N_ex_t > Install. module is powered on or
6. Click Finish > Yes to restart the computer. not (see

).

. |
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Connecting to Bluetooth Devices
Make sure the Bluetooth module is turned on.

1. Ifthe Bluetooth taskbar icon [J is grayed out, click the icon and select Turn on
Bluetooth (or double-click the icon to start Bluetooth). )
2. The Bluetooth Places window will then appear (the icon will change color ).

Figure 7-7 Explore Bluetooth Places
Turn on Bluetooth Display Classic View

My Device Properties...

Turn on Bluetooth

$ Vot o e o U
3. Double-click Search Devices to search for any available Bluetooth devices within
range.
BT e
C}\:J G » Bluctooth Places » v | 49 || searer L 77 A Lt =

[T

Figure 7 -8
Search Devices

- :q [

_u DRADFRLANOD
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4. Double-click any of the devices found to bring up the device options.

Figure 7 -9
Bluetooth Device
Options
5. More advanced options (and Help) are available by clicking the taskbar icon
and selecting Display Classic View.
6. This will bring up the IVT BlueSoliel window.
7. Click Bluetooth > Search Devices to search for any available Bluetooth devices
within range (select any found device and the icons at the top of the screen will
provide connection options).
q Explore Bluetooth Places
| Disply Clssic View > Figure 7 - 10
IVT BlueSoliel

| My Device Properties...

(Classic View)

||Sesech Biucteath devices
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Z &

Disconnecting Online Help

You can close the pro-
gram by selecting Turn
off Bluetooth from the
taskbar menu.

BlueSoliel Online Help
is available from the
Help menu (or press the
F1 key) in the IVT Blue-

This DOES NOT turn Soleil window.

off the Bluetooth mod-

ule power. Click any of the under-

lined menu headings to
get more information, or
click Contents and se-
lect an item from the
sub-menus.

Use the Fn + F12 key
combination to toggle
power to the Bluetooth
module, and check the
indicator to see if the

5] Bmase Sacurty
L Y

module is powered on or QB ||| wetcome to BlueSleil
not (see . o Rt i e
ey .
). * imwm Connecting to your Blustooth Devices

| -7 8

Figure 7 - 11 m_:,fg?:ﬁfm Heiiet Maile Kedewd Moss Comader Buier Miee
IVT BlueSoleil - For mor information
Online Help v
« Getng Startes
*+ e Contaanice

. |
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PC Camera Module

There are 2 camera options available for this computer, depending on your purchase
configuration. The 1.3M pixel camera module uses the BisonCap application to Latest PC Camera
capture video files. The 2.0M pixel camera module uses the VideoView application RUE Rl
to capture video files. Check the PC Camera

CD, and any accompa-
Before installing the driver, make sure the PC Camera is on. Use the Fn + F10 key nying insert pages, for

combination (see Table 1 - 4, on page 1 - 9) to toggle power to the PC Camera tmhgtilgae;utﬁza;? g;?'::

module. When the PC Camera module is powered on, the indicator = @ will brief- era driver, which may
ly be displayed. Make sure you install the drivers in the order indicated in Table 4 - override the information
1,onpage 4 - 3. provided here.
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2.0M PC Camera
Screen Refresh

The 2.0M PC Camera
module  supports a
frame rate of 12 fps. If
you find that the screen
refresh rate is subject to
lag or stuttering, then re-
duce the window size,

or adjust the Output

Size  and/or  Color
Space Compression.

To reduce Output Size
and/or Color Space
Compression run the
VideoView application,
click Options and select
Video Capture Pin. Ad-
just the settings from the
appropriate  pull-down
menu.

PC Camera Driver Installation

1.

2.
3.

Make sure the module is powered on, and then insert the Device Drivers &
Utilities + User’s Manual DVD-ROM into the CD/DVD drive.

Click Optional (button).

Click 3.PC Camera Driver, Web cam > Yes.

For the 1.3M Pixel Camera Module:

Choose the language you prefer and click Next > Next.

Click Finish to restart the computer.

Run the BisonCap application program from the BisonCam shortcut on the
desktop, or from the BisonCam item in the Start > Programs/All Pro-
grams menu (if the hardware is turned off use the Fn + F10 key combina-
tion to turn it on again).

For the 2.0M Pixel Camera Module:

1

2.
3.
4.

Click Install.

Click to select Yes or No in answer to the power system question.

Click Finish > Finish to restart the computer.

Run the VideoView application program from the VideoView shortcut on
the desktop, or from the USB2.0 PC Camera item in the Start > Pro-
grams/All Programs menu (if the hardware is turned off use the Fn + F10
key combination to turn it on again).

. |
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PC Camera Audio Setup

If you wish to capture video & audio with your camera, it is necessary to setup the
audio recording options in Windows.

Click Start, and click Control Panel (or point to Settings and click Control Panel).

Click Sound » (Hardware and Sound).

Click Recording (tab).

Right-click Microphone (Realtek High Definition Audio) and make sure the item is

not disabled.

Double-click Microphone (or select Properties from the right-click menu).

Click Levels (tab), and adjust the Microphone and Microphone Boost sliders to

the level required.

Click OK and close the control panels.

8. Run the BisonCap/VideoView application program from the Start > Programs/
All Programs > BisonCam/USB2.0 PC Camera menu.

9. Go tothe Devices menu heading and select Microphone (Realtek....) (it should
have a tick alongside it).

10. Go to the Capture menu heading and select Capture Audio (it should have a tick

alongside it).

o h~owdpRE

~

PC Camera Module 7 - 13



Modules

Figure 7 - 12
Audio Setup for PC
Camera

[ Sound =

Playback | Recording | Sounds

Select a recording device below to modify its settings:

4! Microphone
\ Realtek High Definition Audio
) Working
Line In
= Realtek High Definition Audio
/@ Mot plugged in

Disable

Properties...

\

Right-click
Set Detaul
Acoly

Configure Speech Recognition...

Show Disabled Devices

v Show Disconnected Devices

f_[}evics] Options  Capture  Help

[ Capture | Help

"L Microphone Properties

General | Levels | Enhancements | Advanced

Microphaone

‘ [ 100 Balance

Micraphone Boost

E ] [+200dB

[ Capture | Help

v BisonCam, MB Pro

¥ Microphone (Realtek High Defini

EDevics Options  Capture  Help

¥ USB2.0 2M WebCam

¥ Microphone (2- Realtek High Def
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Start Capture Start Capture
Stop Capture Stop Capture
SnapShot v Capture Audio

¥ Capture Audie
Closed Captioning
Master Stream 4
Set Frame Rate...
Set Time Limit...

Set Time Limit...




BisonCap for 1.3M pixel camera module

BisonCap is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1.

Run the BisonCap program from the Start > Programs/All Programs > Bison-
Cam menu (it is recommended that you set the capture file before the capture
process - see Set Capture File below).

Go to the Capture menu heading (if you wish to capture audio check “PC Camera
Audio Setup” on page 7 - 13) and select Start Capture.

On the first run of the program (if you have not set the captured file) you will be
asked to choose a file name and size (see the sidebar - Pre-Allocating File
Space) for the captured file. Click Start Capture again.

Click OK to start capturing the video, and press Esc to stop the capture.

If you wish to, you may go to the File menu and select Save Captured Video
As..., choose a file name and location, and then click Open (you can view the file
using the Windows Media Player).

Set Capture File

In the BisonCap program you will only be asked to set the capture file name on the
first run of the program. When you run the program the next time the file will auto-
matically be overwritten with the newly captured file. To avoid overwriting files you
can go to the Set Capture File.. option in the File menu, and set the file name and
location before capture. Set the name and location then click Open (you can choose
Cancel to ignore the file size if prompted).

PC Camera Module 7 - 15

Modules

e

Pre-Allocating File
Space

You may pre-allocate
the file size for the cap-
ture file in the BisonCap
program. You can
choose to ignore this by
clicking Cancel.

Pre-allocating space on
the hard disk can im-
prove the capture quali-
ty (particularly of large
capture files), by reduc-
ing the amount of work
the hard disk has to do
in finding space for the
video data as it is being
captured.



Modules

Eliminating Screen Flicker (BisonCap)

If you find that the video screen in the BisonCap program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Runthe BisonCap program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

T e =)
Property Page ]\a“ldeo Proc Amp ] Camera Control ]
H v dato White Balance [~ RGE gain — 1
_ Figure 7 13_ T e 0
Video Capture Filter & G £ 5 4 ]
7 7 Daytight " Fhurescert ¥
Rotation - Frequency - N

|| ™ Horizantal I Vertical

" B0Hz

(™ Disable *+ G0 Hz

[~ EFFECTMODE

-EFFECT - 1
TR com :
" HEGATIVE
" EMEOSS Reset
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VideoView (for 2.0M pixel camera module)

VideoView is a video viewer useful for general purpose video viewing and testing, a

and can capture video files to .avi format. Pre-Allocating File

1. Runthe VideoView program from the Start > Programs/All Programs > USB2.0 =pace
PC Camera menu (it is recommended that you set the capture file before the You may pre-allocate the
capture process - see Set Capture File below). file size for the capture file
2. Gotothe Capture menu heading (if you wish to capture audio check “PC Camera in the VideoView pro-

Audio Setup” on page 7 - 13) and select Start Capture. gram.
3. Click OK (the file location will be displayed in the pop-up box) to start capturing the

. Pre-allocating space on
video, and press Esc to stop the capture. dsp

the hard disk can improve
the capture quality (par-
Set Capture File ticularly of large capture
Prior to capturing video files you may Set Capture File... To avoid overwriting files | files). tbyf rEdll(JCtlf?g hths
you can go to the Set Capture File.. option in the File menu, and set the file name | 5577 © F8E ] find‘?r:g
and location before capture. Set the name and location then click Open (you can || space for the video data

choose Cancel to ignore the file size if prompted). as it is being captured.
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Eliminating Screen Flicker (VideoView)
If you find that the video screen in the VideoView program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the VideoView program.

2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Flickering Reduction in Image (tab).
Properties
] Video Proc Amp 1

Figure 7 - 14 Fiip

Iv Harizontal v ertical

Video Capture Filter
Exposure Caontrol

W Auto v Lo Light [ High Light

Flickering Reduction
" BOHz * B0 Hz

Picture Guality

Speed ¥ Quality

— Manitor 1 Factory D efault-

" CRT { LCD Reset 41,00

0K | Cancel
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Zoom (VideoView)
If you have enabled digital zoom when installing the 2.0M Pixel Camera driver you
may use the Options > Setting menu to zoom the camera in and out.

1. Runthe VideoView program.
2. Goto Options and scroll down to select Setting.
3. Use the slider to adjust the zoom level, and click OK to save the setting.

‘Setting =)
oK |
Cancel |

1.25

Snapshot Counter ||]

Capture Counter |0

Still Image Capture (VideoView)
You can capture still images by using the Snapshot command from the Capture
menu.

1. Runthe VideoView program.
2. Goto Capture and select Snapshot.
3. The picture (in JPEG format) will be placed in the Snapshot folder on the desktop.

PC Camera Module 7 - 19
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Figure 7 - 15
Setting

NG
L&

Snapshot Folder

The Snapshot folder’s
default location is on the
desktop. Do not move
this folder or an error
may appear when you
try to take a still picture.

If you accidentally de-
lete or move the folder,
you can create a new
Snapshot folder on the
desktop in order to cap-
ture the files.

Figure 7 - 16
Snapshot Folder



Password Warning

If you set passwords for
any of the security mod-
ules, NEVER forget your
password.

The consequences of
this could be serious. If
you cannot remember
your boot password you
must contact your ven-
dor and you may lose all
of the information on
your hard disk.

Fingerprint Reader Module

The optional fingerprint reader Protector Suite Software provides a high level
of security for your computer. A further level of security and control is provided in
the BIOS (see “Security Menu” on page 5 - 11).

The fingerprint reader and Protector Suite Software allow you to:

» Access or Lock your computer

» Protect sensitive files

» Display and file your favorite web pages
 Fill in frequently used dialogs

* Run your favorite applications

If you have included the fingerprint reader in your purchase option (for Model B
computers only) you will need to install the driver as per the instructions below.

Make sure you have administrator’s rights to your computer, and have a Windows
password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs >
Protector Suite QL > Fingerprint Tutorial after installing the driver.
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Fingerprint Reader Driver Installation

1. Make sure the module is powered on, and then insert the Device Drivers & 4
Utilities + User’s Manual DVD-ROM into the CD/DVD drive.

. . i ) . . Help & Manual
2. Click Optional, and then click 4.Install FingerPrint Driver > Yes.
3. Click Software Installation. Right-click the taskbar icon
4. Click Next > Next > Next. D leli) Up L i)
5.

select Help.

Click Finish > Yes to restart the computer.

Insert the Device Drivers &
Utilities + User's Manual
DVD-ROM and click Op-
tional (button). Click Un-
lock (button) and then click
5.Install Fingerprint Driv-
er > Yes.

Click Documentation to
open the folder containing
the manual in .pdf format.

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Drivers
& Utilities + User's Manual
DVD-ROM and click User’s
Manual (button), and click
Install Acrobat Reader
(button).

Fingerprint Reader Module 7 - 21



Modules

User Enrollment

1. Click Start > Programs/All Programs > Protector Suite QL > User Enroliment,
or double click the taskbar icon [fZ].

2. On the first run of the program you will be asked to click the button to accept the
license, and then click OK.

3. Click Next (“Enrollment to the hard disk” will automatically be selected), and
click Finish.

Finish

: ==
Finish m

Envolin metric device
. All fing d directiy to the sensor. Your user data can be secured by hardware
7 F iqure 7 _ 17 protectad keys obtained from the fingerprint sensor. This mode allows only 21 fingerprints
g to be envolled.
e

Hard Disk

ard drive and encrypted by software, Users can enrll

[ <Back || Fnsh | [ canced |

4. If you have not set a Windows password you will be prompted to do so (note: If
you have not set a password Protector Suite QL cannot secure access to your
computer).

5. Click Next.

6. You will then be prompted to enter your Windows password.

7. Click Next > Next (if you have the “Run interactive tutorial” tickbox selected you
will run through the Fingerprint Tutorial).

.|
7 - 22 Fingerprint Reader Module



8. Click Next for each window of the tutorial (you can click the button to “skip
tutorial” at any time).
9. Click the button above any of the fingers to begin the enroliment process for that

finger. Fingerprint

10. Swipe the finger three times to enroll that finger. Enroliment

11. Repeat the process for all the fingers you wish to enroll (see sidebar), and then Note that it is strongly
CllF:k Nt'i‘X't. recommended that you

12. CI!Ck Finish. ' _ ' enroll more than one

13. Click any of the headings under “Learn more about:” to get more information on finger in case of injury
any topic. etc.

14. Click Close.

T = =i

User's Fingers =
Enrolment is the process of creating fingerprint samples identifying the user. Click & . . .
button above a finger to enrall the selected finger. of k,.t Protector Suite QL Introduction

Figure 7 - 18
Fingerprint
- [ Enrollment

» Acgrss system and user prefereree
‘»/Enroll and marage fgerrnt ootions

[ oo ]

[ <Bak [ Next> ] [ cancel

15. Restart the computer.
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Figure 7 - 19
Control Center &
Biomenu

16. Right-click the taskbar icon L[ij to bring up the menu that allows you to Edit
Fingerprints, Start Control Center, access the Help menu etc. You can also run
the Control Center etc. from the Protector Suite QL item in the Programs/All

Programs menu.

&% Protector Suite Software

Fingerprint Control Center

(® Fingerprints
Enroll or edit current user's fingerprint templates

(® Settings
Configure the fingerprint software.

® Help

Get help information.

< Introduction
< Tutorial
@ Help

(@) About

© Elevate administrative privileges for user
When do | needto do this?

p— ————
%]

£ Lock computer
(5 Registered Sites
@ Register...

E Control Center... l

o O M4 T W 515 PM

17. See “Help & Manual” on page 7 - 21 for further details.
18. If you swipe your finger over the reader at any time you can access the Biomenu
to lock the computer, register websites, open the Control Center and access

the Help menu.

19. The Control Center allows you to change the Settings, enroll Fingerprints and

get Help.
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USB TV Tuner Module

A CD containing drivers, software and a user guide will be supplied if your purchase
configuration includes the optional USB TV Tuner module. In addition a driver is
provided on the Device Drivers & Utilities + User’s Manual DVD-ROM for the Rt s A piCqER s

remote control supplied with the TV Tuner. plied with any TV Tuner
module is intended for

. . . . . . indoor use only. Please
You will also be supplied with a remote control unit and appropriate antenna and fit-  EEEEEERRSSFE VAT

tings for the USB TV Tuner module. er module outdoors.

TV Antenna

TV Tuner Remote

The optional TV Tuner allows you to watch TV, play music CDs, video conference

and capture still images and video on your PC. Point the remote at the
consumer IR transceiv-
er to change channels

The Cable (CATV) antenna jack will only be enabled when the TV Tuner mod- e

ule is installed. Make sure you install the driver before connecting the TV an-
tenna.

Figure 7 - 20
TV Tuner Ports/Jacks

1. Infrared & Con-
sumer Infrared
Transceiver

2. Cable (CATV)
Antenna Jack
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Screen Rotation &
TV Tuner Modules

Make sure that you DO
NOT attempt to rotate
the display using the
NVIDIA controls while
the TV Tuner module is
in operation. This will
prevent a system error.

If you wish to rotate the
displays from the NVID-

IA  controls (NVIDIA
Control Panel > Display
> Rotate Display), make
sure you quit the TV
Tuner application first.

Consumer Infrared Remote Control Unit Driver

1.

2.
3.

Make sure the module is powered on, and then insert the Device Drivers &
Utilities + User’s Manual DVD-ROM into the CD/DVD drive.

Click Optional, and then click 5.Install ITE CIR Driver > Yes.

Click Next > Yes > Next > Finish.

TV Tuner Driver Installation

Insert the MC770A Driver CD-ROM into the CD/DVD drive.

Click MC770A Driver V2.3.3.3 Setup for XP/Vista.

Click Install > OK.

Click S/W Encoder V1.0.70807 Setup for Vista to install the software
encoder.

Click Next.

Click the button to accept the license agreement, and then click Next.
Click Next > Next > Next > Finish.

Click AP V2.0.1810.70802 Setup for XP/Vista to install the application.
Click Next.

. Click the button to accept the license agreement, and then click Next.
. Click Next (make sure you input a User and Company Name).

. Type in the CD key provided, and then click Next.

. Choose the language you prefer, and click Next.

. Click Next > Next > Next.

. Click the button to restart the computer, and then click Next.

. Click Finish to restart the computer.
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17. Run the Hybrid DTV application from the Start > Programs/All Pro-
grams > Hybrid DTV and select the DTVplayer program or double-click
the DTVplayer shortcut on the desktop.
or

18. Run Windows Media Center directly from the Start menu (Start > Pro-
grams > Windows Media Center).

19. Windows Help and Support provides information on the Windows Media
Center functions. Click Start g and select Help and Support, and then
type “Media Center” in the Search Help box and click the magnifying
glass icon ,© to bring up the results.

NG
L&

Windows Media Center

Note that the Windows Media Center software comes built-in to the Windows Vista
Home Premium and Ultimate Editions only.

. |
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CATV Cable Safety

Make sure that your
CATV system installer
has connected the Co-
axial cable shield to the
grounding system of the
building, as close to the
point of cable entry as
practical.

This reminder is provid-
ed to call the CATV sys-
tem installer's attention
to Article 820-93 of the
NEC (Section 54, Part |
of the Canadian Electri-
cal Code).

Digital TV Broadcast Signal

The antenna is the most crucial factor in receiving a clear digital terrestrial TV
broadcast signal. The passive antenna provided should provide a clear signal when
placed beside a window. If the signal is not clear then you can purchase an active
antenna (it should also be placed beside a window) to improve the signal. You
should also check with any related government website which provides information
on digital terrestrial TV coverage for your area. Note that (unlike standard analog
TV) if the digital signal is weak then no picture will appear on the TV at all.

TV Recording and Power Plans

If you intend to use the optional TV Tuner to record live TV, then go to the Power
Options control panel and create a power plan (see “Power Plans” on page 3 - 4) to
prevent the power saving options from adjusting the computer’s performance level.

Remote Control Unit

The remote control unit allows you to remotely start and send the system into a pow-
er saving state, to run Windows Media Center and to navigate the Media Center
menus etc. The remote control unit also gives full control over all TV and video
functions.
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Intel Turbo Memory Module

If you have included an Intel Turbo Memory (Robson) NAND flash memory card
module in your purchase option, then you will need to enable the option in the BIOS
(see “Advanced Menu” on page 5 - 8) BEFORE installing the Windows Vista op- WA GRS
erating system software (do not enable this option in Windows XP or on a Windows JEHEuEEE et EREREEE

. . . . ; d immediately aft
Vista operating system that has been installed without the option enabled). gﬁiv’ging'”l,?et;?egy;‘e,if

Windows ReadyBoost
Intel Turbo Memory Technology (also known as Robson flash memory) is an Intel A REUEEE s
technology that reduces the time it takes for a computer to boot up, to load applica- B FESEEER RN
tions, and to write data to the hard drive. Intel Turbo Memory Technology is sup- Bl EEEET e S e
ported in Windows Vista only (it also supports Windows Vista features such as s SNBSS

. erates the  Windows
ReadyBoost, ReadyDrive, and Superfetch). ReadyBoost file. Once the

file has been generated,
the status should appear as
Enabled again.

ReadyBoost Issue

Intel Turbo Memory Setup and Driver Installation

on this issue.

1. Start-up your computer and press F2 to enter the BIOS.

2. Go to the Advanced menu (see “Advanced Menu” on page 5 - 8). See the Intel website (
3. Select Advanced Chipset Control and press Enter.

4. Press the spacebar to make sure that Intel Robson is Enabled. ) for the
5. Go to the Boot menu (see “Boot Menu” on page 5 - 13). BT pRkiiEd) i e
6.

Set the CD/DVD-ROM Drive (make sure the Microsoft Windows Vista OS
CD is inserted) as the first device in the boot order from the Boot priority
order menu.
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10.
11.

12.
13.

14.
15.

Select Exit Saving Changes from the Exit menu (or press F10 and Enter)
and press Enter to exit the BIOS and reboot the computer.

As the computer starts up, press a key when you see the message "Press any
key to boot from CD or DVD".

The system software will prompt you through the installation procedure
(see the Microsoft Windows Vista OS documentation for more details).
Install the drivers as per the instructions in Chapter 4 (make sure the drivers
are installed in the order indicated in Table 4 - 1, on page 4 - 3).

Insert the Device Drivers & Utilities + User’s Manual DVD-ROM into the
CD/DVD drive.

Click Optional and click 6.Install Robson Driver > Yes.

Click Next > Yes > Next > Next.

Click Finish to restart the computer.

After restarting the computer click Restart Now to complete the installa-
tion procedure after the computer has made the necessary hardware
changes.
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Troubleshooting

Chapter 8: Troubleshooting

Overview

Should you have any problems with your computer, before consulting your service representative, you may want
to try to solve the problem yourself. This chapter lists some common problems and their possible solutions. This
can’t anticipate every problem, but you should check here before you panic. If you don’t find the answer in these
pages, make sure you have followed the instructions carefully and observed the safety precautions in the preface.
If all else fails, talk to your service representative. You should also make a record of what happened and what
remedies you tried.

Of course, if something goes wrong, it will happen at the most inconvenient time possible, so you should preview
this section just in case. If, after you’ve tried everything, and the system still won’t cooperate, try turning it off
for a few minutes and then rebooting. You will lose any unsaved data, but it may start working again. Then call
your service representative.

. |
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Troubleshooting

Basic Hints and Tips

Many of the following may seem obvious but they are often the solution to a problem when your computer ap-
pears not to be working.

» Power - Is the computer actually plugged into a working electrical outlet? If plugged into a power strip,
make sure it is actually working. Check the LED Power Indicators (see “LED Indicators” on page 1 - 7)
to see the computer’s power status.

» Connections - Check all the cables to make sure that there are no loose connections anywhere.

» Power Savings - Make sure that the system is not in Hibernate or Sleep mode by pressing the keys config-
ured in your Power Options (see “Configuring the Power Buttons” on page 3 - 8), the Fn + F4 key combi-
nation, or power button to wake-up the system.

* Brightness - Check the brightness of the screen by pressing the Fn + F8 and F9 keys to adjust the bright-
ness (see Table 1 - 4, on page 1 - 9).

» Display Choice - Press Fn + F7 to make sure the system is not set to “external only” display.

» Boot Drive - Make sure there are no optical media and/or USB storage devices in any connected drive
when you start up your machine (this is a common cause of the message “Invalid system disk - Replace the
disk, and then press any key” / “Remove disks or other media. Press any key to restart”).
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Troubleshooting

Backup and General Maintenance

» Always backup your important data, and keep copies of your OS and programs safe, but close to hand.
Don’t forget to note the serial numbers if you are storing them out of their original cases, e.g. in a CD wal-
let.

* Run maintenance programs on your hard disk and OS as often as you can. You may schedule these pro-
grams to run at times when you are not using your computer. You can use those that are provided free with
your OS, or buy the more powerful dedicated programs to do so.

» Write down your passwords and keep them safe (away from your computer). This is especially important if
you choose to use a Boot password for the SCU (see “Security Menu” on page 5 - 11).

» Keep copies of vital settings files such as network, dialup settings, mail settings etc. (even if just brief
notes).

N\ A/
ZAS
Warranty
The CPU is not a user serviceable part. Opening this compartment, or accessing the CPU in any way, may violate your war-

ranty.
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Troubleshooting

Viruses

Install an Anti-Virus program and keep the definitions file (the file which tells your program which viruses
to look for) up to date. New computer viruses are discovered daily, and some of them may seriously harm
your computer and cause you to lose data. Anti-Virus programs are commercially available and the defini-
tions file updates are usually downloadable directly from the internet.

Be careful when opening e-mail from sources you don’t know. Viruses are often triggered from within e-
mail attachments so take care when opening any attached file. You can configure most Anti-Virus pro-
grams to check all e-mail attachments. Note: You should also beware of files from people you know as the
virus may have infected an address book and been automatically forwarded without the person’s knowl-
edge.

Keep a “Bootable CD-ROM/DVD-ROM/USB storage device” (this CD/DVD/USB device provides basic
information which allows you to startup your computer) handy. You may refer to your OS’s documentation
for instructions on how to make one, and many Anti-Virus programs will also provide such a disk (or at
least instructions on how to make one).
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Upgrading and Adding New Hardware/Software

» Do not be tempted to make changes to your Windows Registry unless you are very sure of what you are
doing, otherwise you will risk severely damaging your system.

» Don’t open your computer or undertake any repair or upgrade work if you are not comfortable with what
you are doing.

* Read the documentation. We can assume, since you are reading this that you are looking at the computer’s
manual, but what about any new peripheral devices you have just purchased? Many problems are caused by
the installation of new hardware and/or software. Always refer to the documentation of any new hardware
and/or software, and pay particular attention to files entitled “READ ME” or “READ ME FIRST”.

* When installing a new device always make sure the device is powered on, and in many cases you will need
to restart the computer. Always check that all the cables are correctly connected.

» Make sure you have installed the drivers for any new hardware you have installed (latest driver files are
usually available to download from vendor’s websites).

» Thoroughly check any recent changes you made to your system as these changes may affect one or more
system components, or software programs. If possible, go back and undo the change you just made and see
if the problem still occurs.

.|
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» Don’t over complicate things. The less you have to deal with then the easier the source of the problem may
be found; Example - if your computer has many devices plugged into its ports, and a number of programs
running, then it will be difficult to determine the cause of a problem. Try disconnecting all of the devices and
restarting the computer with all the peripheral devices unplugged. A process of elimination (adding and
removing devices and restarting where necessary) will often find the source of a problem, although this may
be time consuming.

.|
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Problems & Possible Solutions

Problem

Possible Cause - Solution

You turned the power on
but it doesn’t work.

Battery missing / incorrectly installed. Check the battery bay, make sure the battery is present and
seated properly (the design of the battery only allows it to go in one way). Make sure there’s
nothing interfering with the battery contacts.

The Battery LED power
indicator i, is blinking
orange.

Low Battery. Plug in the AC power source. If the computer doesn’t start up immediately, turn it off
then on again.

You are losing battery
power too quickly.

The system is using too much power. If your OS has a Power Options scheme (see “Power
Plans” on page 3 - 4/*Power Schemes” on page D - 13) check its settings. You may also be
using an ExpressCard device/USB device/external device that is drawing a lot of power.

Actual battery operating
time is shorter than
expected.

The battery has not been fully discharged before being recharged. Make sure the battery is fully
discharged and recharge it completely before reusing (see “Battery Information” on page 3 -
10/“Battery Information” on page D - 17).

Check the settings of any active power plan (see “Power Plans” on page 3 - 4/“Power
Schemes” on page D - 13).

A peripheral device/lUSB device is consuming a lot of power. Turn offfremove the unused device
to save power.
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Problem

Possible Cause - Solution

The computer feels too
hot.

Make sure the computer is properly ventilated and the vents/fan intakes are not blocked. If this
doesn’t cool it down, put the system into Hibernate mode or turn it off for an hour. Make sure the
computer isn’t sitting on a thermal surface (see “Overheating” on page 1 - 10). Make sure
you're using the correct adapter.

Make sure that your notebook is completely powered off before putting it into a travel bag (or any
such container). Putting a notebook which is powered on in a travel bag may cause the vents/fan
intakes to be blocked.

Nothing
screen.

appears on

The system is in a power saving mode. Toggle the Fn + F4 (see “Configuring the Power
Buttons” on page 3 - 8/“Configuring the Power Button” on page D - 16).

The screen controls need to be adjusted. Toggle the screen control Fn + F8/F9 key combinations.
If you're connected to an external monitor, make sure it's plugged in and turned on. You should
also check the monitor’s own brightness and contrast controls.

The computer is set for a different display. Toggle the screen display key Fn + F7 combination. If
an external monitor is connected, turn it on.

The screen saver is activated. Press any key or touch the TouchPad.

No image appears on
the external monitor |

You haven't installed the video driver and configured it appropriately from the Control Panel. See
“Nvidia Video Driver Controls” on page B - 1/“Video Features” on page D - 7 for instructions

have plugged in and | on installing and configuring the video driver.

powered on.

You forget the boot | If you forget the password, you may have to discharge the battery of the CMOS. Contact your
password. service representative for help.
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Problem

Possible Cause - Solution

SN
28

Password Warning

If you choose to set a boot password, NEVER forget your password. The consequences of this could be serious. If you cannot
remember your boot password you must contact your vendor and you may lose all of the information on your hard disk.

The sound cannot be
heard or the volume is
very low.

The volume might be set too low. Check the volume control in the Volume Control Panel in the
Windows taskbar, or use the key combination Fn + F5 and F6 (see “Audio Features” on page 2
- 10/ Audio Features” on page D - 4) to adjust.

The compact disc

cannot be read.

The compact disc is dirty. Clean it with a CD-ROM cleaner kit.

The compact disc tray
will not open when there
is a disc in the tray.

The compact disc is not correctly placed in the tray. Gently try to remove the disc using the eject
hole (see “Loading Discs” on page 2 - 3).

The DVD regional
codes can no longer be
changed.

The code has been changed the maximum 5 times. See “DVD Regional Codes” on page 2 - 5/
“DVD Regional Codes” on page D - 2.

The TouchPad doesn't
work.

The Touchpad has been disabled. Press the Touchpad toggle (Fn + F1) key combination (make
sure you have installed the Touchpad driver.
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Problem

Possible Cause - Solution

The system freezes or
the screen goes dark.

The system’s power saving features have timed-out. Use the AC/DC adapter, press a key on the
keyboard, or press the sleep (Fn + F4) key combination, or press the power button if no LEDs are
lit.

The system never goes

Power Options features are not enabled. Go to the Windows Power Options menu and enable

black screen when the
PC Camera software is
run.

into a power saving | the features you prefer (see “Power-Saving States” on page 3 - 6/“ System Power Options”
mode. on page D - 14). Make sure you have enabled Hibernate mode from the control panel.

The Wireless LAN/ | The modules are off. Check the appropriate LED indicator ) to see if the modules are on or off
Bluetooth/PC Camera | (see “LED Indicators” on page 1 - 7). If the LED indicator is off, then press the appropriate
modules cannot be | function key combination in order to enable the modules.

detected.

The Wireless LAN/ | The driver(s) for the module(s) have not been installed. Make sure you have installed the driver
Bluetooth/PC Camera | for the appropriate module (see the instructions in Chapter 7 “Modules” for the appropriate
modules cannot be | module).

configured.

The PC Camera | The software is using the incorrect device. If you have both an optional PC Camera and an optional
software displays a | TV Tuner module present, you will need to select which device to use with the BisonCap/Video-

View program. Go to the Devices menu in the BisonCap/VideoView program and select the
BisonCam, NB Pro/USB2.0 2M WebCam device.
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Screen Resolution Error

If you are experiencing either screen resolution reduction, or screen flickering after resuming from Sleep in
Windows Vista only then follow the instructions below to fix this problem. This error arises in compliance with
Windows Vista policy, which triggers TMM (Transient Multi-Monitor Manager) when the notebook lid (S3) is
closed. TMM disconnects the LCD display from the OS and then adds the LCD display back when the lid is
opened. This may trigger TMM to restore an old display setting which may result in screen flickering or a screen
resolution change. To fix this problem you will need to disable TMM in the OS:

1. Go to the Control Panel in the Windows OS and double-click the Administrative Tools icon (System and
Maintenance).
2. Double-click Task Scheduler (Schedule Tasks).

B u
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Options Sharing Ce.  Contr..

PE/ Y mE S
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Figure 8 - 1 - Control Panel System and Maintenance
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3. Double-click Task Scheduler Library > Microsoft > Windows.
4. Click MobilePC to open the control panel.
5. Right-click TMM and select Disable.

T e adeduer =]

File Action View Help

|
i Name Status  Triggers Next Run Time ~ Last Run Time Last Run Result T L —
% & Task Scheduler Library = : MobilePC N
P (B HotStart Ready  Atlog on of sny user 1/9/2007 5:32:21 PM_ The operation completed successfully, (0:0)  Micro
1 Windows Running At log on of any user PM The task is currently running. (0x41301) I | @ CresteBasic Task..
| Bluetooth % Create Task...
_| CertificateServicesClient > Import Task...
Customer Experience Improv
= Defrag [7 Display All Running Tasks
] DiskDiagnostic Properties | NewFolder..
Delete X Delete Folder
View ’
| Multimedia - - o[ [ Refresh
| NetworkAccessPratection =
d Help
PLA General | Triggers | Actions | Conditions | Settings | History |
] RaC Selected tem 4
| RemoteAssistance Narhe: [ ¥ Riin
1 Shel . Microsoft C tion
Author: icrosoft Corpora
7 SideShow & ‘End
B SyncCentet Description: Microsoft Transient Multi-Monitor Manager & Disable
| SystemRestore Eport..
CE
| TextServicesFramework @ Properties
| Delete
el Security options K Delete
= WDt Help
(1 Windews Emor Reporting When running the task, use the following user account:
J WindowsCalendar Authenticated Users
1 Wired
[ Wireless (@ Runonly when useris logged on
| Windows Defender )
Run whether user is logged an or not
Do not store passward. The task will only have access to local resources
Run with highest privileges

Figure 8 - 2 - TMM Disable
6. Close all the control panels.

. |
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Appendix A: Interface (Ports & Jacks)

Overview

The following chapter will give a quick description of the ports & jacks which allow your computer to commu-
nicate with external devices, connect to the internet etc.
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Ports and Jacks

Item

Description

Card Reader

[

The card reader allows you to use the following digital storage cards:

MMC (MultiMedia Card) RS MMC (requires PC adapter)
SD (Secure Digital) Mini SD (requires PC adapter)
MS (Memory Stick) MS Duo (requires PC adapter)

MS (Memory Stick Pro)

TV Antenna Jack

Use this jack to connect a CATV cable if you have included the optional Mini-PCI TV Tuner in
your purchase.

Consumer Infrared

The consumer infrared transceiver at the front of the computer allows the computer to

Transceiver communicate with the remote control unit supplied with the optional Mini-PCI TV Tuner (see
“System Map: Bottom View” on page 1 - 13).

DC-In Jack Plug the supplied AC/DC adapter into this jack to power your computer.

DVI-Out Port The DVI-Out (Digital Visual Interface) Port allows you to connect an external monitor, or Flat

L]

Panel Display, to allow dual video or simultaneous display on the LCD and external monitor/FPD
(see “- Display Modes Available” on page 1 - 16). If you are using an older type of monitor you
will need to use a converter to convert the signal from DVI to VGA.
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Item

Description

Headphone-Out Jack

P

Headphones or speakers may be connected through this jack. Note: Set your system’s volume
to a reduced level before connecting to this jack.

Infrared (FIR)

The FIR (fast infrared) transceiver at the front of the computer allows the computer to

Transceiver communicate with similarly equipped devices (see “Enabling Fast Infrared (FIR)” on page 2 -
11).
Line-In Jack The Line-In jack allows you to play audio sources through the computer’s speakers. Note that

>

audio input through Line-in will default to the mute setting. To set up your audio sources to play
through the Line-in jack go to the Sounds and Audio Devices @, Windows control panel and
make sure the Mute box is not ticked.

Microphone-In Jack

f\\

Plug an external microphone in to this jack to record on your computer.
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Item

Description

Mini-IEEE 1394 Port

IEEE
1394

This allows high-speed connection to various peripheral devices, e.g. external disk drives and
digital cameras (see note below).

4

IEEE 1394
The Mini-IEEE 1394 ports only support SELF POWERED IEEE 1394 devices.

RJ-11 Phone Jack

i

This port connects to the built-in modem. You may plug the telephone line directly into this RJ-11
telephone connection.
Note: Broadband (e.g. ADSL) modems usually connect to the LAN port.

RJ-45 LAN Jack

B8

This port supports LAN (Network) functions.
Note: Broadband (e.g. ADSL) modems usually connect to the LAN port.

S/PDIF-Out Jack

N+

This S/PDIF (Sony/Philips Digital Interface Format) Out Port allows you to connect your DVD-
capable PC to a Dolby AC-3 compatible receiver for “5.1” or ‘dts’ surround sound.

Security Lock Slot

33

To prevent possible theft, a Kensington-type lock can be attached to this slot. Locks can be
purchased at any computer store.
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Iltem Description

Serial Port Connect a serial type mouse to this port.

7-Pin S-Video-Out Jack | Connect your television to your computer and view DVDs, VCDs or anything else your computer

\ / can display.
USB 2.0/1.1 Ports These USB 2.0 compatible ports (USB 2.0 is fully USB 1.1 compliant) are for low-speed
peripherals such as keyboards, mice or scanners, and for high-speed peripherals such as
.%> external HDDs, digital video cameras or high-speed scanners etc. Devices can be plugged into

the computer, and unplugged from the computer, without the need to turn the system off (if the
power rating of your USB device is 500mA or above, make sure you use the power supply which
comes with the device).

.|
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Nvidia Video Driver Controls

Appendix B: Nvidia Video Driver Controls

The basic settings for configuring the LCD are outlined in “Video Features” on
page 1 - 15. vl

. . . Resolution Error
NVIDIA Video Driver Installation o ae e

Make sure you install the drivers in the order indicated in Table 4 - 1, on page 4 - 3. [ Skl CEIEE ises

lems/screen flickering after
resuming from Sleep in
Windows Vista see page

1. Click 2.Install Video Driver > Yes.
2. Click Next.

3. Click Finish to restart the computer.

4

Video Card Options

Note that card types, specifications and drivers are subject to continual updates and chang-
es. Check with your service center for the latest details on video cards supported.

NVIDIA Video Driver Installation B - 1
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NVIDIA Control Panel

More advanced video configuration options are provided in the NVIDIA Control

e

NVIDIA Control
Panel

To access the Ge-
Force..... control pan-
el from the desktop;
right-click the desk-
top, then click NVIDIA

Control Panel.

View
Sort By
Refresh

Paste
Paste Shartcut

NVIDIA Control Panel
MNew

B Personalize

FigureB -1
NVIDIA GeForce
Control Panel

Panel tab.
1. Open the Display Settings (see page 1 - 16) control panel.
2. Click Advanced Settings (button).
3. Click GeForce..... (tab).
4. Click Start the NVIDIA Control Panel to make any video adjustments.
OR
1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Double-click NVIDIA Control Panel (click "Classic View" from the left of the

menu if you are in Control Panel Home).

5 Generic PP Monstor snd NVIDIA GeForce 6o 7950 mwwu@ — ]
r [ [ Gur!"ﬂ + Control Panel + = | 4 || Seurn =

Troubleshoct
. cu- “'“!1""" | 43 GeForee G THIGTY

Launch P,
s [ &l ( BVIDIA,

Looking for the NVIDUA, Desslay Condrol Panel?

Al of the NVIDIA conteol panels have been consobdated o & singie.
apphcation, the NVIDIA Cortral Fanel. & can be lsunched fom the Windaws
Cantmi Panal or Stan Menu

@
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The NVIDIA Control Panel provides additional video configuration controls and

tools which allows quick access to features such as display configuration, 3D Set- Z

tings and Help menus etc. Navigating the

Ererpsser T —— Control Panel

Ble ESe Yoew teip

(¢} O O T | [ sndeivies =
.| Select a Category...

Navigate through the
control panels in much
the same way as you

T

g
B
H

= ]@ would a web page.

Click on the headings,
e e e menus and highlighted
links for information.
Use the buttons on the
top left to go back, for-
ward etc.

Figure B - 2 a

NVIDIA Control
Panels

NVIDIA Control Panel B - 3
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The Help menus provide index and search features, and direct links to the NVIDIA
website etc.

Figure B - 3
Help Menus

€ NVIDIA
Control Panel
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Attaching Other Displays

Configuring an External Display in Windows Vista

1.
2.

Attach your external display to the external monitor port and turn it on.

If a New Display Detected window does not appear in Windows Vista, go to the
Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

Click on any of the buttons to configure the displays to your preferences, or click
Display Settings (in the New Display Detected window) to access the control
panel.

LB Windows Mubility Center =m s =
— \ory 5d Mew Display Detected
Mute Fully charged y ot connecte | | i -
(100% ] Met || connecte
_ Choese the appearance of your display
3 Belanced v | Tumwireless liaf s ritings)
Yolume Hattery Stetus 5 Netwos m :
N sy AT = -
| smesetmg ||| Tam o ]
& Duphcate my deibtop en all display (yeroned
e Center Presertation Settings T ? TR AR
@ i ik parts o rmy desitop en each display (ptended)
Tow
[Caesty [ o Cancel

Attaching Other Displays B - 5

4

Display Devices

Besides the built-in
LCD, you can also use
an external monitor/flat
panel display as your
display device. The fol-
lowing are the display
options:

* The built-in LCD.

* An external monitor
connected to the
external monitor port.

« A flat panel display
connected to the
external monitor port.

FigureB -4
New Display
Detected
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Configuring an External Display using the NVIDIA Control Panel

2 © 1. Attach your external display to the external monitor port and turn it on.
2. Goto NVIDIA Control Panel (see “NVIDIA Control Panel” on page B - 2).

Function Ke
o 3. Click Display, and then click Change Display configuration.

Combination

e el ETret =
You can use the Fn + F7 SRR o or — l, . t; ﬁ.: Elm—
Igleg fr?rz]:é r;]atlsoonmtg tdolgs] = sxmzes o~ . | [ Change Display Configuration
. et VDU it sl o e e i s G
. Index msertatara aret Dushvare o pesiect o o s Smdcg:
play options: ot s e e e A s e
Crdy use ore dagiary (Grge)
Fecort Tashs * # The same on bt v i}
+ Notebook Only | ”; e —— gl | [ty i O = =
Wik yous loe 1o e these charges? = ey

» External Display Only
» Notebook + External
Display

- . Sekect e divplays you wkd B 10 s
Reversng n 7 seconds Tes -]

L ™

St
i v e o s e i ot SV St W e e, ek hees iy 8 argie thsiey

Make sure you give the
displays enough time to Sl s

sinedd o g 8 oresestaton. The same nformation on pour S0 8 thown o B Sroiecier 15 pour Sudkerce
refresh.

Figure B -5 s
B Change Display . Choose the nView display mode you wish to use (see page B - 7).
Configuration Select the displays you want to use (if your display is not shown click “My Display
is not shown in the list...”, and choose which display is to be the primary display.
6. Click Apply > Yes to save the changes.

(S0
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Display Modes .
Single Display Mode Resolution Error

Only one of your displays is used.

If you are experiencing
screen resolution  prob-

Clone Mode lems/screen flickering after
Clone Mode simply shows an exact copy of the Primary display desktop on the other  BEESHUIRERIEUESIEE R
display(s). This mode will drive multiple displays with the same content. U s RIS EEE (R

Dualview Mode

Dualview Mode treats both connected displays as separate devices, and they act as
a virtual desktop resulting in a large workspace. When Dualview is enabled, you can
drag any icons or windows across to the other display desktop. It is therefore possi-
ble to have one program visible in one of the displays, and a different program visi-
ble in the other display.

Display Modes B - 7
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Using New Display Detected to Enable Extended Mode

1. Attach your external display to the external monitor port and turn it on.

2. If a New Display Detected window does not appear in Windows Vista, go to the
Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

3. Click to select Show different parts of my desktop on each display (extended).

4. Click Right or Left under Extend your desktop.
5. Click Apply > OK.

.)PJ New Display Detected

. Choose the appearance of your display
Figure B - 6

Extend your desktop:
@ Right

New Display
Detected
(Extended)

O Left

() Duplicate my deskto mirrored)

@ Show different parts of my desktop on each display (extended);
() Show my desktop on the exdemnal display only

To select different settings, go to Display Settings in Control Panel.
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Using Display Settings to Enable Extended Mode
Attach your external display to the external monitor port and turn it on.

1.
2.

3.

Click Start, and click Control Panel (or point to Settings and click Control

Panel).

Click Adjust screen resolution under the Appearance and Personalization

menu (or double-click Personalization > Display Settings).

Click the monitor icon (e.g. B), and make sure you have checked “Extend the

desktop onto this monitor.” and click Apply.

EX Display Settings ==

Monitor |

Drag the icons to match yoaur monitors. [ 1dentify Monitors |

2. (Default Monitor) on NVIDIA GeForce Go 7950 GTX v|

| This is my mainm Cnitor

/| Extend the desktop onto this monD

Resolution: Colors:
Low ~[} High  |Highsst@2bit) =]

1024 by 768 pixels

How do I get the best display? Advanced Settings... J
| OK | ‘ Cancel | | Apply ‘

/

Click the appropriate monitor
icon (e.g. A) to be able to select
L the option to extend the desktop
on to it.

In this example the Primary mon-
itor @ is on the left, the secondary
display B is on the right.

4

Display Settings
Extended Desktop

Use the control panel to
drag the monitors to
match the physical ar-
rangement you wish to
use.

You can drag any icons
or windows across to ei-
ther display desktop,
which makes it possible
to have one program
visible in one of the dis-
plays, and a different
program visible in the
other display.

FigureB -7
Display Settings
(Extend the
Desktop)
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Enabling TV Display

Z To display desktop images on a TV, connect the TV to your computer by using an

Detect Displays S-Video cable from the TV to the 7-pin S-Video-Out jack at the rear of the computer.

;‘; )?e:);ig’r'l'srag%i of d,\'/lsy You will need to enable the TV display from the NVIDIA Control Panel as per the

display is not shown in instructions on B - 5. The TV will appear as a display option (2. Select the displays

the list...”. you would like to use.) when attached to the 7-pin S-Video-Out jack. Apply the set-
tings, and then click Yes to save the changes.

1 KVIIA Contre! Panel | o ]
Lile Lot Yew Proties [uply  Help

0«0 0 6 |EMmwatees - R .
. . | [ Change Display Configuration
Figure B - 8 ~ D i —
::-u RO M‘L’Hmﬂm - ard Cushoew 0
Change Display G
1. Chacue the nView display mode to wee.
Configuration Focort Tk 5 8 a3
g Ovarg gy clarations mem-ermh:x.:‘;n;a-urrm] L

(with TV connected)

2 Seloct the dinplays you would bhe Lo use.

For Help, press F1

.|
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Changing the TV Signal Format

1. When the TV is selected as a display device, click the home ;1 icon to return to
the category menu.

2. Click Video and Television, and then click “Change the signal or HD format”

3. Select the TV signal format (the menu allows you to select TV format by country if
you are unsure of your TV format).

4. Apply the settings, and then click Yes to save the changes.

- ] T VATA Coremsl Panal jres oy o | .
B o . Figure B -9
| . - O © O O | [ swmeitvion - .
= %, Change the Signal or HD Format Change the TV Signal
o L & T ey o mrererurys
— == = ble o HOTV ety frmat o o g FLTV

o
QO Q & [0 AdvmindVow =
- | i___;‘vb Video & Television
P S —
Cortact VN Orarge t g w 0 o
Crarge e s e KO

Far bielp, pora 11
Pt S
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Appendix C: Specifications
e

Latest Specification Information

The specifications listed in this Appendix are correct at the time of going to press. Certain items (particularly processor types/
speeds and CD/DVD device types) may be changed, updated or delayed due to the manufacturer's release schedule. Check
with your service center for details.

.|
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Feature Specification

Processor Types | Intel® Core™2 Duo Processor 65nm (65 Nanometer) Process Technology
(478-pin) Micro-FC-PGA Package, Socket P 2MB On-die L2 Cache & 800MHz FSB
T7100 1.80 GHz
Intel® Core™2 Duo Processor 65nm (65 Nanometer) Process Technology
(478-pin) Micro-FC-PGA Package, Socket P 4MB On-die L2 Cache & 800MHz FSB
T7300/ T7500/ T7700 2.0/ 2.2/ 2.4 GHz

Core Logic Intel(R) PM965 + ICH8M Chipset

LCD Flat Panel TFT (For One of the Following Options)
17" WXGA (1280 * 800) TFT LCD (Glare Type or Non Glare Type)
OR
17" WSXGA+ (1600 * 1050) TFT LCD (Glare Type)
OR
17" WUXGA (1920 * 1200) TFT LCD (Glare Type)

Security Security (Kensington® Type) Lock Slot
BIOS Password
Fingerprint Reader Module (Factory Option)

Memory Two 200 Pin SO-DIMM Sockets Supporting DDRII (DDR2) 533 / 667 MHz

Supports Dual Channel DDR2 SDRAM
64-bit Wide DDRII (DDR2) Per Data Channel
Memory Expandable up to 4GB (512/ 1024/ 2048 MB DDRII Modules)
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Feature Specification
Video Adapter NVIDIA GeForce Go 7950 GTX PCI-E Video
Options Card
MXM-IV } Z )
512MB GDDR3 Video RAM On Board Video Card Options
MS DirectX® 9.0 compatible Note that card types, specifications and drivers
) are subject to continual updates and changes.
NVIDIA GeForce 8700M GT PCI-E Video Card Check with your service center for the latest de-
MXM-III tails on video cards supported.
512MB GDDRS3 Video RAM On Board
MS DirectX® 10.0 compatible
Supports HDCP NVIDIA GeForce 8800M-GTX PCI-E Video Card
MXM-IV
512MB GDDR3 Video RAM On Board
MS DirectX® 10.0 compatible
Supports HDCP
BIOS One 8Mb Flash ROM Phoenix™ BIOS
Storage One Changeable 12.7mm(h) Optical Device (CD/DVD) Type Drive (see “Optional” on page C - 6 for

drive options)
Easy Changeable 2.5" 9.5 mm (h) SATA (Serial) HDD

Card Reader

Embedded 7-in-1 Card Reader (MS/ MS Pro/ SD/ Mini SD/ MMC/ RS MMC/ MS Duo)
Note: MS Duo/ Mini SD/ RS MMC Cards Require a PC Adapter
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Pointing Device

Feature Specification
Audio Intel® High Definition Audio Interface (HDA) S/PDIF Digital Output 7.1CH
3D Stereo Enhanced Sound System Built-In Microphone
&= SRS WOW Surround Sound Technology 2 * Built-In Speakers (1.5W, 8Q2)
Inside One Sub Woofer (2w, 8Q,)
Sound-Blaster PRO™ Compatible
Keyboard & Full Size Winkey Keyboard with Numeric Keypad Built-In TouchPad (Scroll Functionality Included)

ExpressCard Slot

ExpressCard/34/54 Slot

I/O Ports

Four USB 2.0 Ports

One DVI-Out Port (Supports Dual Link)
One Headphone/Speaker-Out Jack
One Microphone-In Jack

One S/PDIF Out Jack

One Line-In Jack for Audio Input

One Serial Port

One Mini-IEEE1394a Port

One Infrared Transceiver

One RJ-11 Modem Jack

One RJ-45 Giga LAN Jack

One DC-In Jack

One 7-Pin S-Video-Out Jack for TV & HDTV
Output

One Cable (CATV) Antenna (Analog/Digital) Jack
(Functions with Optional USB TV Tuner Module)
One Consumer Infrared Transceiver

(Functions with Optional USB TV Tuner Module)

One MiniCard Slot for Wireless LAN Module Only
One MiniCard Slot for TV Tuner OR Turbo
Memory Module
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Feature

Specification

Communication

Built-In 56K MDC Modem, V.90 & V.92 Compliant
Built-In Gigabit Ethernet LAN
Wireless LAN Module:

Intel® Wireless WiFi Link 4965AGN Wireless LAN
Module with MiniCard, PCle Interface (Option)

TV Tuner Module with MiniCard, USB Interface
(Option)

Bluetooth 2.0 + EDR (Enhanced Data Rate)
Module (Factory Option)

1.3M or 2.0M Pixel USB 2.0 PC Camera Module
(Factory Option)

Operating Windows XP SP2 Windows Vista 64bit

Systems Home Premium/ Business/ Enterprise/ Ultimate
Supported

Power Supports ACPI 3.0 Supports Resume from Modem Ring
Management Supports Wake on LAN

Power

Full Range AC/DC Adapter — AC in 100 - 240V, 50 - 60Hz DC Output 20V, 6A (120 Watts)

Easy Changeable 8-Cell Smart Lithium-lon 4400mAH Main Battery

Environmental
Spec

Temperature
Operating: 5°C ~35°C
Non-Operating: -20°C ~ 60°C

Relative Humidity
Operating:
Non-Operating:

20% ~ 80%
10% ~ 90%

Physical
Dimensions &
Weight

397mm (w) * 284mm (d) * 22 ~ 44mm (h)

Around 3.95kg (+/- 5%) with 8 Cell Battery
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Feature Specification
Optional Optical Drive Module Options: 1.3M or 2.0M Pixel USB 2.0 PC Camera Module
DVD/CD-RW Combo Drive Module (Factory Option)

DVD-Super Multi Drive Module . ) )
Fingerprint Reader Module (Factory Option)

Intel® Wireless WiFi Link 4965AGN Wireless LAN

Module with MiniCard, PCle Interface TV Tuner Module with MiniCard, USB Interface
Bluetooth 2.0 + EDR (Enhanced Data Rate) Intel Turbo Memory (Robson) NAND_ Flash
Module (Factory Option) Memory Card Module (Factory Option)
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Appendix D: Windows XP Information

This Appendix contains information (including control panel information, driver installation etc.) for users of
the Windows XP OS.

* DVD Regional Codes

» Windows XP Start Menu & Control Panel
» Audio Features

* Function/Hot Key Indicators
* Video Features

* Power Management Features
» Configuring the Power Button
» Battery Information

* Driver Installation

* Intel WLAN Module

* Bluetooth Module

* PC Camera Module

* Fingerprint Reader

e USB TV Tuner Module

» Enabling Fast Infrared (FIR)
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DVD Regional Codes
A

Changing DVD Regional Codes

Go to the Control Panel and double-click System > Hardware (tab), click Device Manager, then click the + next to DVD/CD-ROM drives.

Double-click on the DVD-ROM device to bring up the Properties dialogue box, and select the DVD Region (tab) to bring up the control
panel to allow you to adjust the regional code.

DVD region detection is device dependent, not OS-dependent. You can select your module’s region code 5 times. The fifth selection is
permanent. This cannot be altered even if you change your operating system or you use the module in another computer.

Region Geographical Location o

Genssl | Propertiet egrn | Volurnas | Dnver | Detals
Moat [14Tia amn encodod or play in spocific regiona. To ply &

1 USA, Canada oyl el el el gl i e
folowrg st

2 Western Europe, Japan, South Africa, Middle East & Egypt o et s I i
iymmlulnl\.\(nhmﬂ mawe: yotn DV diive In o cillnaeet compuder

3 South-East Asia, Taiwan, South Korea, The Philippines, Indonesia, Hong Kong Em;hm.;.m. e

4 South & Central America, Mexico, Australia, New Zealand g 4
Algesia
Amesican Samoa

5 N Korea, Russia, Eastern Europe, India & Most of Africa s
Angalls -
Curerd Ao TSR

6 China Hiws Flomgiemy

Table D - 1 - DVD Region Codes Figure D - 1 - DVD Regions
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Windows XP Start Menu & Control Panel

Most of the control panels, utilities and programs within Windows XP (and most other Windows versions) are
accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk
drive, and a shortcut will usually be placed in the Start menu and/or the desktop. You can customize the look of
the Start menu by right-clicking the Start menu and selecting Properties from the menu.

TR tvina vt
;‘ 3

U Set Progrem Access and Defats

Gpen Al Users
Explore Al Users

, & Mot Corrmetion
G Privkers sl Facms.

ol Tashbar and Start Merw

Click here to toggle Category View

H i

Figure D - 2 - Start Menu & Control Panel

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control
Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features
in Windows (e.g. power, video, network, audio etc.). Windows XP provides basic controls for many of the fea-
tures, however many new controls are added (or existing ones are enhanced) when you install the drivers. To see
all controls it may be necessary to toggle off Category View.

. |
Windows XP Start Menu & Control Panel D - 3
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Audio Features

You can configure the audio options on your computer from the Sounds and Audio
Devices @, Windows control panel. For advanced options double-click the Realtek
HD Audio Manager g icon in the taskbar (or click the control panel) to bring up
How high the sound vol- = the Realtek Audio Configuration menus. The volume may also be adjusted by means
ume can be setdepends § of the Fn + F5/F6 key combination.

on the setting of the vol-

ume control within Win-
Sound Effect

4

Sound Volume
Adjustment

dows (and the volume
control function keys on

the computer). Click the
Volume icon on the
taskbar to check the set-
ting.

| Environment <hone>

Loudness

Figure D - 3 o, e wm wm ok a w

Realtek Audio . Pop 3 G € 3 G Pop

Configuration ' — o —— B
Menus
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Function/Hot Key Indicators

The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition to the
basic function key combinations; visual indicators (see the table below) are available when the hot key utility is in-

Windows XP Information

stalled (see “Hot Key” on page D - 25). After installing the driver an icon ﬂ will appear in the taskbar.

Fn Keys Function Fn Keys Function
Fn + ~ Play/Pause (in Audio/Video Programs) Fn + F7 Display Toggle

— = Fn + Brightness Decrease/
Fn+F1 TouchPad Toggle @ _\\\Q_ F8/F9 Increase

Turn LCD Backlight Off Fn + PC Camera Power .

Fn+F2 (Press a key to or use TouchPad to turn on) F10 Toggle " <@ ° :_,_,_,:a'__
Fn + F3 Mute Toggle I ® I'::rll+ WLAN ¥odu||e Power ((T)) ®Q

Volume *  On  Yolume * Mute oggle s = @ Radioon

Fn + Bluetooth Module Power
Fn+ F4 Sleep Toggle F12 Toggle : .
Fn + Volume Decrease/ Fn+ Scr

FSIF6 Increase TN Lk Scroll Lock Toggle

Table D - 2 - Function/Hot Key Combo Indicators
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4

Application.exe

You will need to locate the
actual application execut-
able (.exe) file, not just the
shortcut. To find the appli-
cation right-click its short-
cut on the desktop and
click Properties. Click the
shortcut (tab) and see
where the executable file is
located by clicking the Find
Target (button).

Hot Key Driver

If you click the close icon
[&E, run the program from
the file location
(C:\Program Files
\Hotkey_Driver).

FigureD - 4
Hot Key Driver

Application Hot Key

To configure a program to open when the application hot key (& button is pressed
(Windows Media Player is the default program), follow the instructions below.

1. Double-click the Hot Key driver icon n in the taskbar.
2. Click Launch user specified application (button) &'

® HotKey Driver ver.A1.00

. I N\
Launch user specified application : | M )

3. An Open dialog box will appear on the screen.
Open {E‘gl

Look in: | () My Documents = cf E&-
Desktop
() My Documents
0 My Computer
()
L DVD Diive (F)
() Shared Documents
() My Dacuments —
0y Netwerk Places
Fies of type: [ Applcation =] Cancel
I Open as read-only

4. Browse to the directory where the desired application.exe program exists.
5. Double-Click on the program file or choose Open, and click OK (button).
6. Press the application hot key button (& to open the program.

D - 6 Function/Hot Key Indicators
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Video Features

You can switch display devices, and configure display options, from the Display Properties control panel in
Windows as long as the appropriate video driver is installed.

To access Display Properties in Windows:

Click Start, point to Settings and click Control Panel (or just click Control Panel).

Double-click Display (icon) - In the Appearances and Themes category.

Click Settings (tab) in the Display Properties dialog box.

Move the slider to the preferred setting in Screen resolution 0 (Figure D -5 on page D - 8).
Click the arrow, and scroll to the preferred setting in Color quality Q(Figure D-5o0n page D - 8).

You can also access Display Properties by right-clicking the desktop and scrolling down and clicking Properties.
Click Settings (tab) and adjust as above.

7. Open the Display Properties control panel, and click Advanced (button) 9 (Figure D - 5 on page D - 8) to bring up
the Advanced properties tabs.

8. The most advanced video controls are available from the GeForce..... (tab) control panels.

ok wbE

Video Features D - 7
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Display Properties

8 Plug and Play Monitor and NVIDIA GeForce Go 795... 2]

Themes | Desktop | Sereen Saver | Appeaiance | Settings | [ Color M. i &2 GeForce Go 7HH0GTX, | Geneal | Adaper | Montor | Tmoubleshoot |
Gereral | Adspter | Bontor Toubleshoot | | Color Management €3 GeForce Go 7950 GTX
Drag the monitar icans te match the physical anangement of your maritars %
Display @J
. —- B
IF youi screen resahtion makes screen items too smallta view =) GeForce Go 7950 6T FORCE =
comfartably, you car increace the DPI to compensate. To changs Digital Flat Panel et = BVIDIA.
fark sizes any, click Cancel and go ta the Appearance tab, igitalFlat Panel Settings e Bof
Parfarmance & Qually Selfings
DPI setin Color Canection Iformation sbout your NYIDIA-based graphics card and the
Videa Crvrlay Setings x system it s running on.
Taols Sustem information
e R PowerMizer Processar Intel[R] Core{TM)2 CPLI
) NVFiotsle Operating syster Windows F [Service Fack 2)
Display: Campatibiity Screen Resolutions & Refresh Rates Direct version: Direct 9.0 or better
1. (Multple Monitors] an NVIDIA GeForce Gio 7950 BT v Some programs misht ot cpetate propery unless you restart the Desklop Managemert
camputer after changing display settings. Menu Ediing Graphics card information
Sereen resohution Color qualiy Processor BeForoe Go 7350 GTX
e : . After | change display seltings L
J |Highest (32 O Restan the computer before applying the new display setings 1] i Additional Properties
i 3 pply the new display seftings without restarting Bud This control is disabled because the navigation
Apply the new sl e i Iis disabled b i
© sk me before ppling the e dislay selings Me] menu s already displayed to the side of the panel
& & i Fot » =
: Same games and other programs must be run in 256-calar mode. @ | o e s rodPyectondleevis prepertes,
Bt Leatn mare about running proqiams in 256-color mode cickur K e naiet o mend:
[ tdeniity | [ Troubleshoot... | [ Adxanceg ‘ MYIDIA Infarmatin »>

Figure D - 5 - Display & Additional Properties

4

Video Card Options

Note that card types, specifications and drivers are subject to continual updates and changes. Check with your service center for
the latest details on video cards supported.

The items listed in the Additional Properties window allow you to configure your display(s). If the items do not display you can
either click the Additional Properties button, or click the icon @

D - 8 Video Features
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Display Devices & Options

Besides the built-in LCD, you can also use an external VGA monitor (CRT)/external Flat Panel Display or
TV as your display device. A VGA monitor/Flat Panel Display connects to the DVI-Out port or external monitor
port; a TV to the S-Video-Out jack. The following display modes are available.

NVIDIA Display Mode Description

Single Display Mode Only one of your displays is used.

Clone Mode simply shows an exact copy of the Primary display desktop on the other display(s). This mode will

Clone Mode drive multiple displays with the same content.

Dualview Mode treats both connected displays as separate devices, and they act as a virtual desktop resulting
in a large workspace. When Dualview is enabled, you can drag any icons or windows across to the other display
desktop. It is therefore possible to have one program visible in one of the displays, and a different program visi-
ble in the other display.

Dualview Mode

Table D - 3 - Display Options

. |
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Device Settings

Click the display icon to
select it, then click the De-
vice Settings button to
make any adjustments for
the selected display (in-
cluding Screen Resolu-
tions & Refresh Rates).

Detect Displays

Click Detect Displays
(button) to automatically
update the attached dis-
play information.

Attaching Other Displays

1.

arODd

D - 10 Video Features

Attach your external display to the external monitor port/DVI-Out Port (or TV to the S-
Video-Out jack), and turn it on.

Go to the Additional Properties in the GeForce..... Properties control panel tab.
Select nView Display Settings.

Select the display mode from the nView Display Mode drop box.

Click Apply (and Yes to confirm the settings change).

<8 Plug and Play Monitor and NVIDIA GeForce Go 795... [2[&]

General | Adapter || tonitor I Tioubleshoat |
Color Managemert \ €3 GeForce Go 7350 GTX
<
E] GeForce Go 7950 GTX
: rview Display Settings ”VIDIA

- Performance & Quality Settings rvfiew allows you to connect separate d\splays to a swng\e graph\cs card
- Color Comection
© . Wideo Overlay Settings
ools -
- Powerizer Primary display Single display ~
- NVRotate

- Screen Resolutions & Refresh Rates
D Desktop Management

- Menu Editing

niew Dizplay Mode:

Secondary display:

M ake this the primary display

@D Disable auto-panning o secondany device [viswport lock)

[ Detect Dizplays ] [ Device Settings > ]

[ ak ][ Cancel ][ Apply ]

Figure D - 6 - nView Display Settings
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6. Select the display option from the Primary Display/ Secondary Display dropbox. If you have a TV and external

monitor/flat panel display attached you will have a number of available options. Select and Apply the appropriate
option.

4 Plug and Play Monitor and NVIDIA GeForce Go 795... [2 (K]

| General Adapter | Monitor | Troubleshoot | /
| Color Managsment \ &4 GeForce Go 7950 GTX

1= GeForce Go TAS0GTX

: w nView Display
& Mode Options
- riview Display Settings RVIDIA. |

Performance & Quality Setings cart

4 nifiew allows you to connect separ. [aps to & single grape card, Th B g a
e display options list-
- Wideo Overlay Settings

Calor Corection

s ool niview Display Mode; fClone N ed Under the Prl_mary/
Powertizer Primary display: @ Laptop Display Second ary dis p I ay
- NRotate e

Secondary dizplay:

& Sampo Tech. FD-70FAT
(W2 5ampo Tech, PD-7OFAT

drop boxes will differ ac-
cording to the displays
attached, and the Dis-
play Mode chosen.

- Screen Resolutions & Refresh Rates
Desktop Management
tdenu Editing

take this the primary display

@ Dizable

-panining on secondary device [viewport lock]

[ Detect Dizplays ] [ Dievice Settings >» ]

[ oK ][ Cancel ][ Apply ]

Figure D - 7 - Primary/Secondary Display Dropbox

7. Click the display icon to select it, and then click the Device Settings button to make any adjustments for the selected
display (including Screen Resolutions & Refresh Rates).
8. Click Apply to confirm any setting changes.
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To Enable Extended Desktop

1. Attach your external monitor to the external monitor port and turn it on.

2. Click Start, point to Settings (or click Control Panel) and click Control Panel (if you are in Category View
choose Appearance and Themes).

3. Double-click Display (icon).

4. Click Settings (tab).

5. Click the monitor icon (e.g. B), and make sure you have checked “Extend my Windows desktop onto this
monitor.” and click Apply.

48 Display Properties

/ - Themes | Desklop | Screen Saver | Sppearance | Settings ‘ CII(?k the approprlate monl-
Drag the monitor icons to match the physical arangsment of vour monitors. tor Icon (e-g- ) to be able to
L —select the option to extend

the desktop on to it.
1| 2 ;

In this example the Primary

Display Settings Extended
Desktop

Use the control panel to drag the mon-
itors to match the physical arrange-
ment you wish to use.

Dl | monitor [ is on the left, the
| 2. Plug and Play Moritor on NVIDIA GeFarce Go 7350 GTH “ H -
You can drag any icons or windows e i SeCOI_ﬂdary display B is on
across to either display desktop, best —J— Mo [highen (200 v the right.
which makes it possible to have one 1260 by 758 pivcks gy e aw |

EvIcE 3% (e

e tmriEee R TE R o
q Extend mp ‘windows deskiop onto this manitor

program visible in one of the displays,
and a different program visible in the
other display.

Identify [lloubleshool... ] [ Advanced ]

[ QK I[ Cancel ][ Lpply ]

Figure D - 8 - Display Properties (Extended Desktop)
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Power Management Features

The Power Options control panel icon in Windows (see page D - 3) allows you to configure power management
features for your computer. You may conserve power through individual components such as the monitor or hard
disk, or you may use either Stand by or Hibernate mode to conserve power throughout the system.

Power Schemes

You can set your computer to conserve power through individual components by means of Power Schemes.
You can also adjust the settings for each scheme to set the monitor to turn off after a specified time, and the com-
puter's hard disk motor to turn off if the hard disk drive has not been accessed for a specified period of time (if
the system reads or writes data, the hard disk motor will be turned back on). The schemes may also be set to set
a specified time for the system to enter Stand by or Hibernate modes.

Power Dptions Properties [?]%)

P Schemes % | Alairng | Powes Meter | Advanced | Hibemate

4

Resuming Operation

Press the Sleep/Resume
key combination (Fn + F4),

Tomofmerder  [Afw1Siis [ [MhecSess R or power button to resume
Iphdts . Wedine B niom 8 from Monitor or Hard Disk
System stonchwr At 20 tinz wAfter Sming v Stand by.
Sy st Al 3 o At 7 huns -

[73 |_ Carcel ]

Figure D - 9 - Power Schemes

.|
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Each Windows Power Scheme will also adjust the processor performance of your machine in order to save pow-
er. This is worth bearing in mind if you are experiencing any reduced performance (especially under DC/battery
power).

Choose the Home/Office Desk scheme for maximum performance when the computer is powered from an AC
power source. Choose the Max Battery scheme (bear in mind that this scheme may slow down the overall per-
formance of the computer in order to save power) for maximum power saving when the computer is battery (DC
power) powered. Windows will use Portable/Laptop as the default scheme.

System Power Options

You can use the system power options to stop the computer’s operation and restart where you left off. This sys-
tem features Stand by and Hibernate sleep mode levels (Hibernate mode will need to be enabled by clicking
the option in the Hibernate tab in the Power Options control panel).

Hibernate Mode vs. Shutdown

Hibernate mode and Shutdown are the same in that the system is off and you need to press the power button to
turn it on. When you come back from hibernation, you can return to where you last left off (what was on your
desktop) without reopening the application(s) and file(s) you last used.

Stand by Mode vs. Hibernate Mode

If you want to stay away from your work for just a while, you can put the system on Stand by instead of in hi-
bernation. It takes a longer time to wake up the system from Hibernate mode than from Stand by mode.

D - 14 Power Management Features



Windows XP Information

Stand by

Stand by saves the least amount of power, but takes the shortest time to return to full operation. During Stand by
the hard disk is turned off, and the CPU is made to idle at its slowest speed. All open applications are retained
in memory. When you are not using your computer for a certain length of time, which you specify in the oper-
ating system, it will enter Stand by mode to save power.

Hibernate

Hibernate uses no power and saves all of your information on a part of the HDD before it turns the system off.
Although it saves the most power it takes the longest time to return to full operation. You can set your computer
to automatically enter Hibernate mode when the battery power is almost depleted. You will need to enable Hi-
bernate mode from the Hibernate tab in the Power Options control panel. The system will resume from Hi-
bernate mode by pressing the power button.

Pawes Options Properiies il
Power Schenes | Alsms | Power Hetws | ddvanced| Hbsinta /
han jo = v ks in
etaaty on pou hard itk whan pix
o bt 3 £ prevdus itsle

System Resume

The system can resume from Stand by mode by:

* Pressing the power button
» An incoming call received on the modem (if enabled)

» Network card activity (if enabled)

— cl
Figure D - 10 - Enable Hibernation
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Configuring the Power Button

The power button may be set to send the computer in to either Stand by or Hibernate mode. In Stand by mode,
the LED /& will blink green. In Hibernate mode the LED will be off (battery). If you are in a power saving
mode set to save power through individual components (e.g. hard disk, monitor), the LED will remain green.

4

Sleep Button

You may also configure
the Sleep/Resume key
combination (Fn + F4).
In Windows this is re-
ferred to as the Sleep
button.

Powor Options Propertios
Powet Scherses | Alsers | vt Metrs | Subvarerd | Hibranate
‘1‘3‘ Sk the e -sarvrng sestrgs o vaaed ha e

Opkors
[ gy shom icon on the taskbes:
1] Pruergd Von g when cumprader sezumes o sl

e s

Pownr Optiors Prapertios

Prowees Schermes | Alaers | Poves Meter | Advaresd | Hbeinate

i 'tu Sisct the posser-asng sefngs o wand 1o e

Dgtars
] bt s s e tha s
[] Prompk fox aseveard when comper mecumes bam siandy

Fuwer laiorn:

Pownr Options Propertises

Prwees Scherms | Alerms | Pomer Wess | Advinesd | Hbemale

‘-2; Sioct B povwer s selbinge o wird by e

Dptors
[ by shess icon on e tatkba
(=] Brommet Ion pamsrmced wbwon commgoben s booms tharelly

1 i the i ol my gumable computes

Sfhen | choe the fd of tmy pontabin comguter Wihan | chea tha i of ray poitabie computar

Stane by - Stare by ~ -

When | prews the powes bullon on ey comgader mt_ Whgn | prezs the et Enfhur on a Corgater

St down w Shet dovm ¥ Shut dosey v

2“;&“;;0"\5 wd ‘when | prest the theep busion on my Compuber ‘when | press the sieep bution on my compuber.

ik Stand by v Stard by -
Eun. bt A6 o
e

Co ) (o o 1 e )
Power Button Lid Sleep/Resume

(Sleep) Button

Figure D - 11 - Power Options (Advanced - Power Buttons)

D - 16 Configuring the Power Button




Battery Information
Please follow these simple guidelines to get the best use out of your battery.

New Battery

Windows XP Information

Always completely discharge, then fully charge, a new battery (see “Battery FAQ” on page D - 20).

Battery Life

Your computer’s battery life is dependent upon many factors, including the programs you are running, and pe-
ripheral devices attached. Power Options (you may set low battery Alarms and actions, and check the Power
Meter from the Power Options control panel), and settings in the OS will help prolong the battery life if con-

figured appropriately.

Low battery slam

3 -
b

Hoticahon Sourd Tesd

Action: Stand by
BunFrogam  None

Crocdl bty slam

=

Prwvwes Scherns | AU | Power Hider | Advanerd | Hisemaln

o

Watiator Sound. Test
ction: .

[

| BT |

Pvwes Scherons | Al | Posser Meter | Advanced | Hbemaln
[ 5w et Fox pach Bsitery]
Posser status

Cument powes 1ouce: Damener

Total battey prmwes remiring 155

Total tire mensrarg Hiwn
"

@-

Gl an vl sty o o e dcisatin

o J[ et ]

Figure D - 12 - Power Options (Alarm & Power Meter)

2N
I

Low Battery Warning

When the battery is critically low, immediately
connect the AC/DC adapter to the computer or
save your work, otherwise, the unsaved data
will be lost when the power is depleted.
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Battery life may be shortened through improper maintenance. To optimize the life and improve its perfor-
mance, fully discharge and recharge the battery at least once every 30 days.

We recommend that you do not remove the battery yourself. If you do need to remove the battery for any reason
see “Removing the Battery” on page 6 - 3.

Recharging the Battery with the AC/DC Adapter

The battery pack automatically recharges when the AC/DC adapter is attached and plugged into an electrical out-
let. If the computer is powered on, and in use, it will take several hours to fully recharge the battery. When the
computer is turned off but plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indica-
tors” on page 1 - 7 for information on the battery charge status, and to “Battery Information” on page D - 17
for more information on how to maintain and properly recharge the battery pack.)

4

Conserving Battery Power

To conserve battery power:

Lower the brightness level of the LCD display. The system will decrease LCD brightness slightly to save power when it is not powered by
the AC/DC adapter.

Close modem or communication applications when they are not being used.

Remove any unused Express Cards from the computer (Express Cards quickly use up battery power even if the system enters sleep mode).

p Disconnect any unnecessary external devices.

.|
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Proper handling of the Battery Pack

* DO NOT disassemble the battery pack under any circumstances
» DO NOT expose the battery to fire or high temperatures, it may explode
* DO NOT connect the metal terminals (+, -) to each other

NG
L&

Damaged Battery Warning

Should you notice any physical defects (e.g. the battery is bent out of shape after being dropped), or any unusual smells

emanating from the notebook battery, shut your computer down immediately and contact your service center. If the bat-
tery has been dropped we do not recommend using it any further, as even if the computer continues to work with a dam-
aged battery in place, it may cause circuit damage, which may possibly result in fire. It is recommended that you replace
your computer battery every two years.

.|
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Battery FAQ

How do | completely discharge the battery?

Use the computer with battery power until it shuts down due to a low battery. Don’t turn off the computer by
yourself even when you see a message that indicates the battery is critically low, just let the computer use up all
of the battery power and shut down on its own. Disable the Power Options functions in the Control Panel, es-
pecially any Alarms (unclick the tickboxes - see page D - 17) and Schemes (change all the settings to Never -
see page D - 13). As the battery nears the end of its life save and close any critical files.

How do I fully charge the battery?
When charging the battery, don’t stop until the LED charging indicator light changes from orange to green.

How do | maintain the battery?
Completely discharge and charge the battery at least once every 30 days or after about 20 partial discharges.

\ /
L&
Caution

Danger of explosion if battery is incorrectly replaced.

Replace only with the same or equivalent type recommended by the manufacturer. Discard used battery according to the
manufacturer’s instructions.
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Driver Installation

Insert the Device Drivers & Utilities + User’s Manual
DVD-ROM and click Install Drivers (button), or Op-
tional (button) to access the optional driver menu.

If you wish to install the drivers manually see page
“Manual Driver Installation” on page D - 22.

@ Drivers Installer

Figure D - 13 - Drivers Installer Screen 1

Windows XP Information

Check the driver installation order from Table D - 4,
on page D - 22 (the drivers must be installed in
this order) which is the same as that listed in the
Drivers Installer menu below.

Click to select the driver you wish to install, after
installing each driver it will become grayed out (if
you need to reinstall any driver, click the Unlock
button).

Follow the instructions for each individual driver
installation procedure as listed on the following
pages.

8 Drivers Installer

= f'{\dobﬂe C\’)_]fﬁl']‘%lllil]

Please follow these steps from 1 to 9 in order to install Windows XP drivers.

Figure D - 14 - Drivers Installer Screen 2
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WinXP SP2 Driver Page #
Chipset D-24 Manual Driver Installation
Video D-24 Click the Browse CD button in the Drivers Installer appli-
: cation and browse to the executable file in the appropriate
Audio D-24 .
driver folder.
Modem D-24
LAN D-24
Card Reader/ExpressCard D-25
TouchPad D-25
Hot Key D-25
Intel WLAN Module D-26
Bluetooth Module D-28
PC Camera Module D-33
Fingerprint Reader D-40
USB TV Tuner Module D-43

B Table D - 4 - Driver Installation

. |
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Updating/Reinstalling Individual Drivers

If you wish to update/reinstall individual drivers it
may be necessary to uninstall the original driver.To do
this go to the Control Panel in the Windows OS and
double-click the Add/Remove Programs item. If you
see the individual driver listed (if not see below), un-
install it, following the on screen prompts (it may be
necessary to restart the computer). Go to the appropri-
ate section of the manual to complete the update/rein-
stall procedure for the driver in question.

If the driver is not listed in the Add/Remove Pro-
grams item:

1. Click Start (menu), point to Settings and click Control
Panel (or click Start > Control Panel).

2. Double-click System (icon); System (icon) is in
Performance and Maintenance (category).

3. Click Hardware (tab) > Device Manager (button).

4. Double-click the device you wish to update/reinstall the
driver for (you may need to click “+”).

5. Look for the Update Driver button (check the Driver
tab) and follow the on screen prompts.

Windows XP Information

\ /
gl
Windows XP Service Pack 2

Make sure you install Windows XP Service Pack 2 (or a
Windows XP version which includes Service Pack 2) be-
fore installing any drivers. Service Pack 2 includes sup-
port for USB 2.0.

If you have upgraded the system by installing Service
Pack 2 (i.e. your Windows XP version does not include
Service Pack 2) then follow these instructions:

. Click Start (menu), point to Settings and click Con-
trol Panel (or click Control Panel).

. Double-click System (icon); System (icon) is in Per-
formance and Maintenance (category).

. Click the Hardware (tab) > Device Manager (but-
ton).

. Click “+” next to Other Devices (if its sub-items are
not shown).

. Right-click Universal Serial Bus (USB) Controller
and select Uninstall > OK (if you don’t see the item
then there is no need to take any further action).

. Restart the computer and it will find the USB 2.0 con-
troller.
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Chipset Modem

1. Click 1.Install Chipset Driver > Yes. 1. Click 4.Install Modem Driver > Yes.

2. Click Next > Yes > Next > Next. 2. Click OK.

3. Click Finish to restart the computer. 3. The modem is now ready for configuration.
Video 4

1. Click 2.Install Video Driver > Yes. .

5 Click Next. Modem Country Selection

3. Click “Yes, | want to restart my Computer Be sure to check if the modem country selection is appropri-

’ ate for you (Control Panel > Phone and Modem Options).
now” (button).

4. Click Finish to restart the computer.

Audio LAN ) _
1. Click 3. Install Audio Driver > Yes. L CI.'Ck S.Install LAN Driver > Yes.
2. Click Next (click Cancel if a Found New 2. Click Next > Install.
Hardware Wizard appears). 3. Click Finish. . .
4. The network settings can now be configured.

3. Click Finish to restart the computer.

. |
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Card Reader/ExpressCard Module Drivers

1. Click 6.Install CardReader Driver > Yes. See the following pages for the driver installation pro-
2. Click Next > Next. cedures for any of the optional modules included in
3. Click Finish to restart the computer. your purchase configuration.

Bluetooth & Wireless LAN Modules

TouchPad

1. Click 7.Install TouchPad Driver > Yes. N

2. Click Next > Next > Next. Wireless Device Operation Aboard Aircraft

3. Click Finish to restart the computer. The use of any portable electronic transmission devices
aboard aircraft is usually prohibited. Make sure the module(s)
are OFF if you are using the computer aboard aircraft.

Hot Key

1. Click 8.Install HotKey Driver > Yes.

2. Click Next > Install. 4

3. Click Finish > Finish to restart the computer. Power Toggle for the Wireless LAN and Bluetooth

Modules

Enable power to the modules as follows:

Fn + F11 = Wireless LAN Module Power Toggle
Fn + F12 = Bluetooth Module Power Toggle

When the WLAN module is on, the ¢& LED will be green.
When the Bluetooth module is on, the ((txl)) LED will be orange.

. |
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Intel WLAN Module

Before installing the Wireless LAN driver use the Fn + F11 key combination to toggle power to the module.

Intel WLAN Driver Installation

1. Make sure the module is powered on (use the Fn + F11 key combination to toggle power to the mod-
ule), and then insert the Device Drivers & Utilities + User’s Manual DVD-ROM into the CD/DVD

drive.
Click Optional, and then click 1.Wireless Lan > Yes.

Click Install Software (button).

Click the button to accept the license and click Next > Next > OK.

Click OK to complete the installation.

You can configure the settings by going to the Intel (R) PROSet Wireless control panel (Start > Pro-
grams/All Programs > Intel PROSet Wireless), or by double-clicking the taskbar icon &

ok wn

. |
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Windows XP Information

4

User Guide

You can view the User
Guides from the Device
Drivers & Utilities + Us-
er’'s Manual DVD-ROM.

Click Optional > Yes and
then click the Unlock but-
ton. Click 1.Wireless Lan
> Yes.

Click View User Guide
(button).

Figure D - 15
Intel PROSet/
Wireless
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Bluetooth Module

Before installing the Bluetooth driver use the Fn + F12 key combination to toggle power to the module.

Bluetooth Driver Installation

1. Make sure the module is powered on and then insert the Device Drivers & Utilities + User’s Manual
DVD-ROM into the CD/DVD drive.

Click Optional, and then click 2.Install Bluetooth Driver > Yes.

Choose the language you prefer, and click OK.

Click Next.

Click the button to accept the license agreement, and then click Next.

Click Next > Next > Install.

Click Finish > Yes to restart the computer.

Nooas~wd

. |
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Bluetooth Local Area Connection Icon
If you want to display the Local Area Connection icon for the Bluetooth connection ;Ll;
in the taskbar, set it up as follows:

Disconnecting

1. Access the Network Connections control panel in Windows (Start > Settings > In order to have the taskbar
Network Connections OR Start > Connect To > Show all Connections) or by icon display the correct
clicking the taskbar icon SRR connection status, you will

2. Right-click the Bluetooth connection icon, and select Properties. need fogi“t tgeI'VIT COI\;IPF"
3. Click to put a tick in the “Show icon in the notification area when connected” ration SIUESOIEIL = Al
Window by clicking the File

box. menu and selecting Exit

4. Close the control panels and the icon [§ for the Bluetooth connection will be (see over).
displayed in the taskbar when connected (see sidebar and overleaf).

After exiting the program
you can then use the Fn +
Gieneral | Advanced| F12 key combination to turn

. 3 = >
s Network Connections [S)B)[%] § 4 Local Area Connection 4 Properties
Fle Edt wiew Favorites Tools Advanced  Help I

A Y- 3 © =
9 Eack [ =7  Search || Fold v

(€L ) [ seach ([ Felders Connect using off the Bluetooth module.
ez | Hetwork Connertions B> E ‘ B8 Blustooth PAN Network Adapler ‘ R

A LANor High-Speed Internet

Network Tasks

If you use the close button,
or turn off the Bluetooth

This connection uses the following tems.

ey Local Area Connection 2
Network cable Unplugged, Fire...

Create a new

connection e
; i W14 Rhine IT Fast Ethernet Ad.. - = % .
B e 2 J=1 File and Frinter Sharing for Microsalt Networks module (by using the Fn +
offics netiork Y = 005 Packet Scheduler . .
@ Change Windows Connected, Firswalled == Intemet Protacal (TCRAP) F12) the taskbar icon will
Firewall settings T 4, Microsoft Tyfvidso Connection .
@ Enatle hisnetwork = not display the correct sta-
device Wireless Metwark Connection [ Install.. J [ Uninstall J [ Propeties
1] Renzme this connection ot connected, Firepialled = = L tus
L () Realtek RTLE1ET Wireless 802... Description

Change settings of this

connection '_r

Other Places H

il Figure D - 16
elete \.'N'L' N i

3 s Notwork Pl Roae Ll * =" Local Area

1) My Documents

i My Compute i

j ty Computer COﬂneCthﬂ

Alloves your computer to access iesources on a Microsoft
netwark.
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Connecting to Bluetooth Devices
Make sure the Bluetooth module is turned on.

1. If the Bluetooth taskbar icon Ef is grayed out, click the icon and select Turn on
Bluetooth (or double-click the icon to start Bluetooth).

Explore Bluetooth Places

Figure D - 17
Turn on Bluetooth

2. Double-click the icon g to bring up the Bluetooth Places window.
3. Double-click Search Devices to search for any available Bluetooth devices within

range.

# Diustooth Places =1 # Blucloolh Ploces []l=1:3
Ble W Yew Fgrordes Jook  Bustocth  Hep [ Ein Edt Yew Fgvortes ook Blustooth  Help ]
W > F ,.' D seach [ Folders  [TTH] ) D - F J) sewch [ podees [T
aiires | (3 Bhostooth Fces v EY o acpires | () momeieh Haons -l
_ Q 2 &
H other Places | DOI00E. . OOANANE . OO0:00F0:...
Figure D - 18 o =
. [ Desizon g
Search Devices £ tonaments [ ot o v &N A
i) Shared Docisrents i OO0:G0E... 00100, OOTMBREGE... 00:00:F0:..
% My Hobvoreh Flacers 9
O019438, . DOAATE... 000403 O0-10AD:Y
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4. Double-click any of the devices found to bring up the device options.

Figure D - 19
Bluetooth Device
Options
5. More advanced options (and Help) are available by clicking the taskbar icon g8 and
selecting Display Classic View.
6. This will bring up the IVT BlueSoliel window.
7. Click Bluetooth > Search Devices search for any available Bluetooth devices
within range (select any found device and the icons at the top of the screen will
provide connection options).
Explﬁre Bluetooth Places - Figure D -20
Display Classic Yiew IVT BlueSoliel

My Device Properties. ., (Classic View)

Turn off Elugtoaoth
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2§

Disconnecting

You can close the pro-
gram by selecting Turn
off Bluetooth from the
taskbar menu.

This DOES NOT turn
off the Bluetooth mod-
ule power.

Use the Fn + F12 key
combination to toggle
power to the Bluetooth
module, and check the
indicator to see if the
module is powered on or
not (see
/

Figure D - 21
IVT BlueSoleil
Online Help

D - 32 Bluetooth Module
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Online Help

BlueSoliel Online Help
is available from the
Help menu (or press the
F1 key) in the IVT Blue-
Soleil window.

Click any of the under-
lined menu headings to
get more information, or
click Contents and se-
lect an item from the
sub-menus.
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PC Camera Module

Before installing the optional PC Camera module driver use the Fn + F10 key com- &
bination to toggle power to the module. There are 2 camera options available for this || Taking Still Pictures
computer, depending on your purchase configuration. The 1.3M pixel camera mod-

ule uses the BisonCap application to capture video files. The 2.0M pixel camera | Double-click —the My

Computer icon on the

module uses the VideoView application to capture video files. desktap, of go the Start
menu and point to My
PC Camera Driver Installation Computer, then click it.

1. Make sure the module is powered on, and then insert the Device Drivers & | Double-click the Bison-
Utilities + User’s Manual DVD-ROM into the CD/DVD drive. (G, (N8 [P el

2. Click Optional. L@J —

3. Click 3.PC Camera, Web cam > Yes.

Click Take a new picture

For the 1.3M Pixel Camera Module: g‘oxthe CEmEE TEEE
1. Choose the language you prefer and click OK. '
2. Click Next > Finish to restart the computer.
3. Run the BisonCap application program from the BisonCam shortcut on the

desktop, or from the BisonCam item in the Start > Programs/All Pro-

grams menu (if the hardware is turned off use the Fn + F10 key combina-

tion to turn it on again).

. |
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For the 2.0M Pixel Camera Module:

1

2.
3.
4.

Click Install.

Click to select Yes or No in answer to the power system question.

Click Finish > Finish to restart the computer.

Run the VideoView application program from the VideoView shortcut on the desktop, or from the
USB2.0 PC Camera item in the Start > Programs/All Programs menu (if the hardware is turned off
use the Fn + F10 key combination to turn it on again).

PC Camera Audio Setup
If you wish to capture video & audio with your camera, it is necessary to setup the audio recording options in
Windows.

1.

ONoGO~WN

9.

Go to the Start menu and point to Settings (or just click Control Panel) and click Control Panel, then double-
click the Sounds & Audio Devices icon (Sounds, Speech, and Audio Devices in Category View).

Click Advanced in the Volume > Device volume tab.

Click Options and scroll down and click Properties.

Select Realtek HD Audio input from the Mixer device menu.

Make sure the Mic Volume (check box) is checked, then click OK.

Boost the volume in the Recording section (in the Recording Control menu) as high as it will go.

Close the Recording Control window, and then click OK.

Run the BisonCap/VideoView application program from the Start > Programs/All Programs > BisonCam/
USB2.0 PC Camera menu.

Go to the Devices menu heading and select Realtek HD Audio input (it should have a tick alongside it).

10. Go to the Capture menu heading and select Capture Audio (it should have a tick alongside it).

D
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BisonCap (for 1.3M pixel camera module)
BisonCap is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1.

Run the BisonCap application from the Start > Programs/All Programs > Bison-
Cam menu (it is recommended that you set the capture file before the capture
process - see Set Capture File below).

Go to the Capture menu heading (if you wish to capture audio check “PC Camera
Audio Setup” on page D - 34) and select Start Capture.

On the first run of the program (if you have not set the captured file) you will be
asked to choose a file name and size (see the sidebar - Pre-Allocating File
Space) for the captured file. Click Start Capture again.

Click OK to start capturing the video, and press Esc to stop the capture.

If you wish to, you may go to the File menu and select Save Captured Video As...,
choose a file name and location, and then click Open (you can view the file using
the Windows Media Player).

Set Capture File

In the BisonCap program you will only be asked to set the capture file name on the
first run of the program. When you run the program the next time the file will auto-
matically be overwritten with the newly captured file. To avoid overwriting files you
can go to the Set Capture File.. option in the File menu, and set the file name and
location before capture. Set the name and location then click Open (you can choose
Cancel to ignore the file size if prompted).

PC Camera Module D - 35
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Pre-Allocating File
Space

You may pre-allocate the
file size for the capture file
in the BisonCap pro-
gram. You can choose to
ignore this by clicking
Cancel.

Pre-allocating space on
the hard disk can improve
the capture quality (par-
ticularly of large capture
files), by reducing the
amount of work the hard
disk has to do in finding
space for the video data
as it is being captured.

You may find it helpful to
defragment the HDD be-
fore capture.
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Eliminating Screen Flicker (BisonCap)

If you find that the video screen in the BisonCap program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the BisonCap application.
2. Go to Options and scroll down to select “Video Capture Filter...”.
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

Properties

Froperty Page ] Yideo Proc &mp ] Camera Control ]

. Flgure D - 22 ¥ &uta \wWhite Balance RGE gain |
Video Capture Filter e R4l 3
" Tungsten G _] J
" Daylight ¢ Fluorescent B 4] |

Fiatation Frequency

[ Horizontal [ “ertical 7 Digable ¢ B0Hz & E0Hz

Reset

B Ok | Cancel
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VideoView (for 2.0M pixel camera module)
VideoView is a video viewer useful for general purpose video viewing and testing,
and can capture video files to .avi format.

1. Runthe VideoView program from the Start > Programs/All Programs > USB2.0
PC Camera menu (it is recommended that you set the capture file before the cap-
ture process - see Set Capture File below).

2. Goto the Capture menu heading (if you wish to capture audio check “PC Camera
Audio Setup” on page D - 34) and select Start Capture.

3. Click OK (the file location will be displayed in the pop-up box) to start capturing the
video, and press Esc to stop the capture.

Set Capture File

Prior to capturing video files you may Set Capture File... To avoid overwriting files
you can go to the Set Capture File.. option in the File menu, and set the file name
and location before capture. Set the name and location then click Open (you can
choose Cancel to ignore the file size if prompted).
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Pre-Allocating File
Space

You may pre-allocate
the file size for the cap-
ture file in the Video-
View program.

Pre-allocating space on
the hard disk can im-
prove the capture quali-
ty (particularly of large
capture files), by reduc-
ing the amount of work
the hard disk has to do
in finding space for the
video data as it is being
captured.
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Eliminating Screen Flicker (VideoView)
If you find that the video screen in the VideoView program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the VideoView program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Flickering Reduction in Image (tab).

Video Proc Amp ]

Figure D - 23 Fiip

Video Captu re Filter ¥ Horizantal v ‘ertical

Flickering Reduction
" 50Hz f« BOHz

Expozure Control

v Auta [w Lows Light I High Light
- Picture Quality
Speed F; Quiality
onitor Factory Default

f« CRT 1 LCD Reset 1.00

0K, | Cancel
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Zoom (VideoView)
If you have enabled digital zoom when installing the 2.0M Pixel Camera driver you
may use the Options > Setting menu to zoom the camera in and out.

1. Runthe VideoView program. : _
2. Goto Options and scroll down to select Setting. Figure D - 24
3. Use the slider to adjust the zoom level, and click OK to save the setting.

Setting

NG
L&

Snapshot Folder

Setting

Snapshot Counter Cancel |

2 a .
Capture Counter default location is on the

The Snapshot folder’s

desktop. Do not move

. . . this folder or an error
Still Image Capture (VideoView) may appear when you

You can capture still images by using the Snapshot command from the Capture B GZERELERTIRaEHES
menu.

If you accidentally de-
1. Run the VideoView program. lete or move the folder,
2. Goto Capture and select Snapshot. you can create a new

3. The picture (in JPEG format) will be placed in the Snapshot folder on the desktop. B ka S REEERE NI
desktop in order to cap-

ture the files.

':'-rua;:u-.:l-u:-E Figure D-25
Snapshot Folder
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4

Help & Manual

Right-click the taskbar icon
[& to bring up the menu to
select Help.

The Manual (in .pdf format)
is located on the Device Driv-
ers & Utilities + User's Manu-
al DVD-ROM in the following
location:
X:\Others\04FingerPrint\Ap-
plication\ x86\doc\English.

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Drivers
& Utilities + User's Manual
DVD-ROM and click User’s
Manual (button), and click
Install Acrobat Reader
(button).

Fingerprint Reader

If you have included the fingerprint reader in your purchase option you will need to
install the driver as per the instructions below. Make sure you have administrator’s
rights to your computer, and have a Windows password enabled for full security pro-
tection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs > Pro-
tector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation

1. Make sure the module is powered on, and then insert the Device Drivers & Utili-
ties + User’'s Manual DVD-ROM into the CD/DVD drive.

2. Click Optional > Yes, and then click 4.Install FingerPrint Driver > Yes.

Click Next > Next > Next.

4. Click Finish > Yes to restart the computer (see overleaf for information on enrolling
fingerprints etc.).

w
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User Enrollment
1. Click Start > Programs/All Programs > Protector Suite QL > User Enrollment, or double click the taskbar

icon | 0=

On trf]first run of the program you will be asked to click the button to accept the license, and then click OK.
Click Next (“Enrollment to the biometric device” will automatically be selected), and click Finish.

Click Next and you will then be prompted to enter your Windows password (note: If you have not set a
password Protector Suite QL cannot secure access to your computer).

Click Next > Next (tick the “Run interactive tutorial” tickbox to run through the Fingerprint Tutorial).

Click Next for each window of the tutorial (you can click the button to “skip tutorial” at any time).

Click the button above any of the fingers to begin the enroliment process for that finger.

Swipe the finger three times to enroll that finger.

Repeat the process for all the fingers you wish to enroll (see below), and then click Next.

pon

©o~No v

Enroliment E]
User's Fingers ! \ A/
Enrollment is the process of creating fingerprint samples identifying the user. Clicka = N
butkon above & finger to skart ervolinent. Y/ \Y

Fingerprint
Enrollment

BG[@@E 1 T
. |

Fingerprint device memory contains 19 free siots.

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc.

[ <pack J[ mext> | [ cancel |

Figure D - 26 - Fingerprint Enrollment
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10. Click Finish.

11. Right-click the taskbar icon E| to bring up the menu that allows you to Edit Fingerprints, start Control Center,
access the Help menu etc. You can also run the Control Center etc. from the Protector Suite QL item in the
Programs/All Programs menu.

12. See “Help & Manual” on page D - 40 for further details.

13. If you swipe your finger over the reader at any time you can access the Biomenu to lock the computer,
register websites, open the Control Center and access the Help menu.

[ Protector Suite Software

Fingerprint Control Center

(® Fingerprints
Enrall or edit current user's fingerprint templates.

@ Settings
Configure the fingerprint software

@ System Settings
@ User Settings

® Help
Get help information

@ About

foﬂfhl el o

Figure D - 27- Control Center & Biomenu
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USB TV Tuner Module

The USB TV Tuner Module driver and application are provided on a separate CD-ROM for Windows XP (see
“USB TV Tuner Module” on page 7 - 25 for further information). In addition a driver is provided on the Device
Drivers & Utilities + User’s Manual DVD-ROM for the remote control supplied with the TV Tuner.

Consumer Infrared Remote Control Unit Driver

1. Make sure the module is powered on, and then insert the Device Drivers & Utilities + User’s Manual
DVD-ROM into the CD/DVD drive.

2. Click Optional, and then click 5.Install CIR Driver > Yes.

3. Click Next > Yes > Next.

4. Click Finish > Finish to restart the computer.

TV Tuner Driver Installation

Insert the MC770A Driver CD-ROM into the CD/DVD drive.

Click MC770A Driver V2.3.3.3 Setup for XP/Vista.

Click Install > OK.

Click AP v2.0.1810.70802 Setup for XP/Vista to install the application.
Click Next.

Click the button to accept the license agreement, and then click Next.
Click Next (make sure you input a User and Company Name).

Type in the CD key provided, and then click Next.

Choose the language you prefer, and click Next.

CoNoOR~WNE
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10. Click Next > Next > Next.

11. Click the button to restart the computer, and then click Next.

12. Click Finish to restart the computer.

13. Run the Hybrid DTV application from the Start > Programs/All Programs > Hybrid DTV and

select the DTVplayer program or double-click the DTVplayer shortcut on the desktop.

Screen Rotation & TV Tuner Modules

Make sure that you DO NOT attempt to rotate the display using the NVIDIA controls while the TV Tuner module is in
operation. This will prevent a system error.

If you wish to rotate the displays from the NVIDIA controls (NVIDIA Control Panel > Display > Rotate Display), make sure
you quit the TV Tuner application first.

. |
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Enabling Fast Infrared (FIR)

If you wish to enable and use the fast infrared transceiver then follow the procedure outlined below.

Enable the FIR Device in the BIOS

Restart the computer.

Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.

Use the arrow keys to select the Advanced menu.

Select I/O Device Configuration and press Enter to open the sub-menu.

Select FIR Device and press the spacebar to set the option to Enabled.

Press F10 > Yes to save the changed BIOS information, exit the BIOS and restart the computer.

ok wbdpE

For Windows XP:

1. Click Start, point to Settings and click Control Panel (or just click Start > Control Panel).
2. Double-click Wireless Link (Printers and Other Hardware Category) icon.

3. Click Hardware (tab), and click the Properties button, then click Advanced (tab).

4. Select “Infrared Transceiver A" and change the Value to “HP HSDL-2300/3600".

5. Click OK > OK.

For further information, please refer to the manual of the device you wish to connect.

.|
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